广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将量比公式计算为选股公式

  • 牛股公式
  • 2020-09-12 16:52
  • 牛股网
广告管理-720PX*80PX

编写标准:N:=10;

量:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;

量1:=EMA(量,3);

量2:=EMA(量,5);

量3:=EMA(量,7);

STICKLINE(量1 >= 量2,量3,量1,8,0),color0000AA;

STICKLINE(量1 >= 量2,量3,量1,7,0),color0000BB;

STICKLINE(量1 >= 量2,量3,量1,6,0),color0000CC;

STICKLINE(量1 >= 量2,量3,量1,5,0),color0000DD;

STICKLINE(量1 >= 量2,量3,量1,4,0),color0000EE;

STICKLINE(量1 >= 量2,量3,量1,3,0),color0000FF;

STICKLINE(量1 <= 量2,量3,量1,8,0),colorFF0000;

STICKLINE(量1 <= 量2,量3,量1,7,0),colorFF3300;

STICKLINE(量1 <= 量2,量3,量1,6,0),colorFF5500;

STICKLINE(量1 <= 量2,量3,量1,5,0),colorFF7700;

STICKLINE(量1 <= 量2,量3,量1,4,0),colorFF9900;

STICKLINE(量1 <= 量2,量3,量1,3,0),colorFFBB00;

STICKLINE(量1 <= 量2,量3,量1,2,0),colorFFDD00;

STICKLINE(量1 = 量3 AND 量1 < REF(量1,1);

T2:=量2 REF(量1,1);

STICKLINE(T1,量1,量3,8,0),colorFFBB11;

STICKLINE(T1,量1,量3,7,0),colorFFCC22;

STICKLINE(T1,量1,量3,5,0),colorFFDD33;

STICKLINE(T1,量1,量3,3,0),colorFFEE44;

STICKLINE(T1,量1,量3,1,0),colorFFFF55;

STICKLINE(T2,量1,量3,10,0),color338FDD;

STICKLINE(T2,量1,量3,8,0),colorFF00FF;

STICKLINE(T2,量1,量3,1,0),color00DDFF;

STICKLINE(T2,量1,量3,8,0),color00AAFF;

STICKLINE(T2,量1,量3,6.6,0),color00BBFF;

STICKLINE(T2,量1,量3,4.4,0),color00CCFF;

STICKLINE(T2,量1,量3,3.3,0),color00DDFF;

STICKLINE(T2,量1,量3,2.2,0),color00EEFF;

STICKLINE(T2,量1,量3,1,0),color00FFFF;

大涨:CLOSE/REF(CLOSE,1)>=1.09 OR ((H-L)/REF(C,1)>0.1 AND C=H),LINETHICK0,color00ffFF;

STICKLINE(大涨,量1,量3,8,0),color00ffFF;

大跌:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)0.1 AND C=L),LINETHICK0,color00ff00;

STICKLINE(大跌,量1,量3,8,0),color00ff00;

HH:=HHV(量1,N);

LL:=LLV(量1,N);

y:ma(量1,6);

y1:ma(y,2);

y2:ma(y,4);

y3:ma(y,6);

编写方式 :量:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;

量1:=EMA(量,3);

量2:=EMA(量,5);

量3:=EMA(量,7);

大涨:CLOSE/REF(CLOSE,1)>=1.09 OR ((H-L)/REF(C,1)>0.1 AND C=H);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号