广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把股票波段高涨指标值中出現蓝紫色格做选股指标

  • 牛股公式
  • 2020-09-12 16:52
  • 牛股网
广告管理-720PX*80PX

撰写标准:STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3,COLOR0000FF;

QQ:=(((((MA(CLOSE,1) MA(CLOSE,3)) MA(CLOSE,5)) MA(CLOSE,7)) MA(CLOSE,9)) / 5);

WW:=(((((MA(CLOSE,2) MA(CLOSE,4)) MA(CLOSE,6)) MA(CLOSE,8)) MA(CLOSE,10)) / 5);

A:=EMA(QQ,3);

B:=EMA(WW,10);

VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;

AA:=DMA(A,VAR1);

BB:=DMA(B,VAR1);

VAR29:=MAX((2 * (AA - BB)),0) * 100;

机械能:EMA(VAR29,3),COLORFFFFFF;

CB:=WINNER(CLOSE)*100;

CC:=EMA(CB,2);

股票追涨关注度:MAX((EMA(CC,2) - EMA(CC,5)),0),LINETHICK1,COLOR00FFFF;

STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;

STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;

敢死隊:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(BARSLAST(CROSS(VAR29,0.01)) 1),0),LINETHICK0;

主力拉涨:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),66,0),LINETHICK0,COLORFF00FF;

主力起动:DRAWICON(IF((CROSS(VAR29,0.01)),66,0),5,6);

STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((机械能* 1.035),1),(机械能 * 1.035),6,1),COLORFF00FF;

HHHD:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01))));

HHH:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01))));

成本费:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),HHHD,0),COLORRED,LINETHICK0;

止赢:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.06),0),LINETHICK0,COLOR0000FF;

止赢1:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.1),0);

股票止损:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1))) ),HHH,0),LINETHICK0,COLORFFFF00;

离場:IF(((主力拉涨 = 0) ),(BARSLAST(CROSS(主力拉涨,0.01)) 1),0),LINETHICK0,COLOR00FFFF;

KZ:="KDJ.K"(9,3,3);

DZ:="KDJ.D"(9,3,3);

K:="KDJ.K"(9,3,3);

KA:="KDJ.D"(9,3,3);

DA:="KDJ.K"(9,3,3);

NN:="KDJ.D"(9,3,3);

NNN:=(BARSLAST((CROSS(KZ,DZ) AND (KZ < 50))) < 13);

NNNN:=(BARSLAST((CROSS(K,KA) AND (K < 20))) < 13);

AAK:=(BARSLAST((CROSS(DA,NN) AND (DA< 20))) = 5) AND ((CLOSE >(REF(CLOSE,1) * 0.98)) = 1)),88,0);

VAR1MM:=IF(((((((CLOSE / REF(CLOSE,1)) >= 1) AND (((VOL / CAPITAL) * 100) = 1.5)) AND ((HIGH / CLOSE) = 1)),93,0);

IF((((((VAR1MM > 90) AND NNN) AND NNNN) AND AAK) ),20,0);

IF(((((VAR1MM > 90) AND NNN) AND NNNN) ),20,0);

VAR2MM:=EMA(MA(IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0)),5),1);

VAR5CM:=EMA(MA(IF((CLOSE OPEN),((OPEN - CLOSE) * VOL),0)),10),1);

VAR5MM:=EMA(MA(IF((CLOSE REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0)),10),1);

VAR7MM:=EMA(MA(IF((OPEN REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0)),10),1);

VAR8MM:=(CLOSE > OPEN);

VAR9MM:=(CLOSE > REF(CLOSE,1));

VARAMM:=(OPEN > REF(CLOSE,1));

VARBMM:=((VAR8MM OR VAR9MM) OR VARAMM);

VARCMM:=((((VAR2MM VAR3MM) VAR4MM) / 3) / 100);

VARDMM:=((((VAR5CM VAR5MM) VAR7MM) / 3) / 100);

VAR25MM:=EMA((((((((COUNT(VAR9MM,12) / 12) (COUNT(VAR8MM,12) / 12)) (COUNT(VARAMM,12) / 12)) / 3) * MA(VARCMM,5)) * 2) * 1.1),2);

股票换手:=(((VARDMM VAR25MM)) AND (((CLOSE OPEN) / 2) > MA(CLOSE,5)));

NMB:=((VOL / CAPITAL) * 100);

IF((((((CROSS(股票换手,0.1) AND ((VARCMM / 50) >= 0.1)) AND (NMB >= 3)) AND NNN) AND NNNN)),20,0);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;

准备:CROSS(RSI,11)*80,COLORBLUE;

DRAWTEXT(准备,39,'准备'),COLOR66FFCC;

撰写方式 :QQ:=(((((MA(CLOSE,1) MA(CLOSE,3)) MA(CLOSE,5)) MA(CLOSE,7)) MA(CLOSE,9)) / 5);

WW:=(((((MA(CLOSE,2) MA(CLOSE,4)) MA(CLOSE,6)) MA(CLOSE,8)) MA(CLOSE,10)) / 5);

A:=EMA(QQ,3);

B:=EMA(WW,10);

VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;

AA:=DMA(A,VAR1);

BB:=DMA(B,VAR1);

VAR29:=MAX((2 * (AA - BB)),0) * 100;

敢死隊:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(BARSLAST(CROSS(VAR29,0.01)) 1),0);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号