广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

四个公式改成一个选股公式

  • 牛股公式
  • 2020-09-12 08:31
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

请、把下边的四个公式改成一个选股公式!谢谢了!

第一个流通盘限定:主要参数 L 默认设置 5 最少 1 较大 7

AA:=(CAPITAL/100)/10000;

AA>0.2 AND AA<L;

第二个上涨幅度限定; 主要参数 Z 默认设置 1.035 最少 1.01 最大1.06

C/REF(C,1)>1 AND C/REF(C,1)<Z AND C>O;

第三个震幅限定:主要参数 Z1 默认设置 1.5 最少 1.02 最大1.2

ma(high/low,1)<Z1;{每日震幅值};

第四个限定st、s版、除去当日停牌股票

ST:=STRFIND(stkname,'ST',1)>0;

S:=STRFIND(stkname,'S',1)>0;

股票停牌:=(DYNAINFO(1)=0);

not(ST) and not(股票停牌) and not(S);

解释以下:

AA:=(CAPITAL/100)/10000;

流通盘限定:=AA>0.2 AND AA<5 AND C/REF(C,1)>1;

上涨幅度限定:=C/REF(C,1)<1.035 AND C>O;

震幅值:=ma(high/low,1)<1.5;

ST:=STRFIND(stkname,'ST',1)>0;

S:=STRFIND(stkname,'S',1)>0;

股票停牌:=(DYNAINFO(1)=0);

除去:=not(ST) and not(股票停牌) and not(S);

XG:流通盘限定 AND 上涨幅度限定 AND 震幅值 AND 除去;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号