广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

融胜共振编写成预警条件

  • 牛股公式
  • 2020-09-11 16:15
  • 牛股网
广告管理-720PX*80PX

撰写条件:

撰写方式:网民寻求帮助:

请教师将融胜共振编写成预警条件!

源代码以下:

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

K1:=SMA(RSV1,5,1);

D1:=SMA(K1,5,1);

J1:=3*K1-2*D1;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

STICKLINE(AA1>AA2,AA1,AA2,8,0),COLOR0055AA;{长J}

STICKLINE(AA1>AA2,AA1,AA2,5,0),COLOR0077CC;

STICKLINE(AA1>AA2,AA1,AA2,3,0),COLOR0099DD;

STICKLINE(AA1>AA2,AA1,AA2,1,0),Color01BEE7;

STICKLINE(AA1<=AA2,AA1,AA2,8,0),COLOR006600;

STICKLINE(AA1<=AA2,AA1,AA2,5,0),COLOR009900;

STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR00BB00;

STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00;

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

STICKLINE(BB1>BB2,BB1,BB2,7,0),COLOR000045;{短J}

STICKLINE(BB1>BB2,BB1,BB2,5,0),COLOR000085;

STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR0000C5;

STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;

STICKLINE(BB1<=BB2,BB1,BB2,7,0),COLOR353500;

STICKLINE(BB1<=BB2,BB1,BB2,5,0),COLOR555500;

STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR757500;

STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500;

DD:=AA1>AA2 AND BB1>BB2;

留意买进:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;

DRAWICON(留意买进,-5,7),ALIGN0;

留意售出:REF(DD,1)=1 AND NOT(DD),LINETHICK0;

DRAWICON(留意售出,105,8),ALIGN0;

解释以下:

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

K1:=SMA(RSV1,5,1);

D1:=SMA(K1,5,1);

J1:=3*K1-2*D1;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

DD:=AA1>AA2 AND BB1>BB2;

留意买进:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号