广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将“金鸟股票庄家”昨日产生“大红包”数据信号做一选股公式

  • 牛股公式
  • 2020-09-11 16:12
  • 牛股网
广告管理-720PX*80PX

撰写标准:INPUT:周期时间(15,1,100), 过虑(8,1,100),选择股票(-26, -30,-20),抄底(-40,-50,-25);

市场价一万五千元:0,ColorFF00FF,POINTDOT;

VAR2:=MA(CLOSE,5);

VAR3:=MA(CLOSE,10);

VAR4:=MA(CLOSE,20);

VAR5:=MA(CLOSE,30);

VAR6:=(VAR2 VAR3 VAR4 VAR5)/(4);

VAR7:=((VAR6-REF(VAR6,周期时间))/(REF(VAR6,周期时间)))*(100);

VAR8:=((VAR6-REF(VAR6,周期时间))/(REF(VAR6,周期时间)))*(100);

VAR9:=EMA(VAR7,过虑);

大红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW 0.01),10,(-5)),Color00FF00;

翻转:STICKLINE(Var9>1*REF(Var9, 1), Var7, 0, 5, 0), COLOREE00EE;

持仓:STICKLINE(Var7>1*REF(Var7, 1), Var7, Var9, 5, 0), COLORRED;

持币:STICKLINE(Var7<1*REF(Var7, 1), Var7, Var9, 5, 1), COLORGREEN;

震仓:STICKLINE(Var71*REF(Var9, 1), Var7, Var9, 10, 0), COLOR00EEFF;

VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);

VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10抄底))*(1.5);

VAR12:=((VOL)/(CAPITAL))*(100);

VAR13:=LLVBARS(LOW,50);

VAR14:=SUM(VOL,VAR13);

VAR15:=HHVBARS(HIGH,50);

VAR16:=SUM(VOL,VAR15);

VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);

VAR18:=((VAR16)/(CAPITAL))*(100);

VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);

VAR20:=((VAR14)/(CAPITAL))*(100);

VAR21:=MA(CLOSE,3);

VAR22:=(REF(CLOSE,2))*(0.86500001);

VAR23:=(REF(CLOSE,13))*(0.77200001);

VAR24:=MIN(VAR22,VAR23);

VAR25:=MA(CLOSE,13);

抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(10),ColorFFFFFF;

DRAWTEXT(抄底王, 抄底王, ' 通过率90追 '), COLORFFAA00;

VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);

VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);

VAR28:=EMA(VAR27,9);

VAR29:=(2)*(VAR27-VAR28);

DRAWTEXT(Var277 AND Var27

DRAWTEXT(Var277 AND Var27>=Var28, 5, '追'), COLORWHITE;

STICKLINE(Var277, 0,(-10), 5, 0), COLORFFFF66;

撰写方式:大红包:=IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW 0.01),10,(-5));

REF(大红包,1);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号