广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

股票价格超过MS红线的选股公式

  • 牛股公式
  • 2020-09-11 16:10
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

LC:=(C 0.618*REF(C,1) 0.382*REF(C,2) 0.236*REF(C,3) 0.146*REF(C,4))/2.382,COLORWHITE,LINETHICK1;

GAO:=HHV(C,60)-LLV(C,60);

RSI:=SMA(MAX(LC-REF(LC,1),0),5,1)/SMA(ABS(LC-REF(LC,1)),5,1);

仙人:LC GAO*(RSI-0.5),COLORFF3399,LINETHICK1;

{STICKLINE(CROSS(RSI,0.1),仙人,REF(仙人,1),1,0),COLORYELLOW;

STICKLINE(CROSS(0.9,RSI),仙人,REF(仙人,1),1,0),COLORCYAN;}

攻防价位:(REF((H-L)*0.618 L,1)),NODRAW,COLORYELLOW;

STICKLINE(ISLASTBAR,攻防价位-0.01,攻防价位,6,0),COLORYELLOW;

MID:=(3*CLOSE LOW OPEN HIGH)/6;

多:(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3) 16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6) 13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9) 10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12) 7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15) 4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210,COLORRED;

空:MA(多,6),COLORGREEN;

平面:MA(CLOSE,60),COLORYELLOW,POINTDOT;

MS:IF(多>=REF(多,1),多,DRAWNULL),COLORRED,LINETHICK2;

MM:IF(空>=REF(空,1),空,DRAWNULL),COLORYELLOW,LINETHICK2;

买:=CROSS(多,空);

卖:=CROSS(空,多);

DRAWICON(买,L*0.97,1);

DRAWICON(卖,H*1.03,2);

解释以下:

MID:=(3*CLOSE LOW OPEN HIGH)/6;

多:=(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3) 16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6) 13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9) 10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12) 7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15) 4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210;

MS:=IF(多>=REF(多,1),多,DRAWNULL);

C>=MS;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号