广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

股票短线交易淘宝主图指标值改成同花顺软件

  • 牛股公式
  • 2020-09-11 08:32
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民寻求帮助:

variable:p1=0;

DRAWTEXTABS(30,30,'B买进,S售出,红粉柱关心。' ),colorFFDD00;

CB:cyc(5),colorFF9999,linethick2;

c,color0066FF,linethick1;

C13:cyc(13),color009900;

成本:=cb;

收盘价:=c;

偏移度:(成本-c)/c*100,linethick0,color1166FF;

DRAWTEXT(cross(收盘价,成本) and count(cross(收盘价,成本),6)>1,c ,'B' ),color00FFFF;

DRAWTEXT(cross(成本,收盘价),o ,'S' ),colorFFFFFF;

stickline(c>o,l,h,0.1,0),color003366;

stickline(c>o,o,c,7,0),color0033BB;

stickline(c<o,l,h,0.1,0),color339900;

stickline(c<o,c,o,7,0),color33BB00;

stickline(cross(收盘价,成本),o,C ,7,0 ),colorFF00FF;

stickline(cross(收盘价,成本),o,o (C-o)*0.50 ,7,0 ),color0000FF;

解释以下:

CB:CBJX.Cyc5,colorFF9999,linethick2;

C13:CBJX.Cyc13,color009900;

成本:=cb;

收盘价:=C;

偏移度:(成本-C)/C*100,color1166FF;//线形不輸出

DRAWICON(CROSS(收盘价,成本) AND COUNT(CROSS(收盘价,成本),6)>1,L ,'Buy' ),color00FFFF;

DRAWICON(CROSS(成本,收盘价),H,'Sell' ),colorFFFFFF;

STICKLINE(C>=O,L,H,0.1,0),color003366;

STICKLINE(C>=O,O,C,7,0),color0033BB;

STICKLINE(C<O,L,H,0.1,0),color339900;

STICKLINE(C<O,C,O,7,0),color33BB00;

STICKLINE(CROSS(收盘价,成本),O,C ,7,0 ),colorFF00FF;

STICKLINE(CROSS(收盘价,成本),O,O (C-O)*0.50 ,7,0 ),color0000FF;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号