广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

见顶清仓指标值(买进)做预警选股公式

  • 牛股公式
  • 2020-09-11 08:31
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民求助:

BG:=IF(DATE<=1150530,1,0);

GH:=BETWEEN((DCLOSE*BG)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))),1.05,0.95);

VB:=IF(GH=0,MA((DCLOSE*BG),BARSCOUNT((DCLOSE*BG))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))));

中心线:1,COLORBLUE,LINETHICK2;

快移动平均线:EXPMA((DCLOSE/VB),21),COLORYELLOW,,LINETHICK1;

慢移动平均线:EXPMA((DCLOSE/VB),54),COLORGREEN,LINETHICK1;

DRAWICON(CROSS(快移动平均线,中心线),快移动平均线,1);

DRAWICON(CROSS(慢移动平均线,中心线) AND (快移动平均线>中心线),中心线-0.002,15);

DRAWTEXT(CROSS(EXPMA((DCLOSE/VB),20),1),快移动平均线-0.0025,'涨'),COLORRED;

DRAWTEXT(CROSS(快移动平均线,中心线),快移动平均线-0.0055,'买进'),COLORYELLOW;

DRAWICON(CROSS(快移动平均线,慢移动平均线),慢移动平均线,13);

STICKLINE(快移动平均线>中心线 AND 快移动平均线>REF(快移动平均线,1) AND 快移动平均线>慢移动平均线,快移动平均线,快移动平均线 0.0015,1,0),COLORMAGENTA;

DRAWTEXT(CROSS(中心线,快移动平均线),中心线,'留意'),COLORWHITE;

DRAWICON(CROSS(慢移动平均线,快移动平均线),慢移动平均线,2);

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

移动平均线:= EMA(V11,3);

V12:=(移动平均线-REF(移动平均线,1))/REF(移动平均线,1)*100;

BB:= (移动平均线<=13 AND V12>13) AND FILTER((移动平均线<=13 AND V12>13),10);

CCC:=(移动平均线>=90 AND V12) AND FILTER((移动平均线>=90 AND V12),10);

见顶清仓:= STICKLINE(移动平均线>=90 AND V12,中心线,快移动平均线,2,0),COLORCYAN;

DRAWICON(CCC,快移动平均线,12);

DRAWICON(BB,快移动平均线,23);

DRAWTEXT (BB,快移动平均线,'加仓'),COLORLIRED;

解释以下:

有未来函数

{买进}

BG:=IF(DATE<=1150530,1,0);

GH:=BETWEEN((DCLOSE*BG)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))),1.05,0.95);

VB:=IF(GH=0,MA((DCLOSE*BG),BARSCOUNT((DCLOSE*BG))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))));

中心线:=1;

快移动平均线:=EXPMA((DCLOSE/VB),21);

慢移动平均线:=EXPMA((DCLOSE/VB),54);

CROSS(快移动平均线,中心线);

{涨}

BG:=IF(DATE<=1150530,1,0);

GH:=BETWEEN((DCLOSE*BG)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))),1.05,0.95);

VB:=IF(GH=0,MA((DCLOSE*BG),BARSCOUNT((DCLOSE*BG))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))));

中心线:=1;

快移动平均线:=EXPMA((DCLOSE/VB),21);

慢移动平均线:=EXPMA((DCLOSE/VB),54);

CROSS(EXPMA((DCLOSE/VB),20),1);

{小红球}

BG:=IF(DATE<=1150530,1,0);

GH:=BETWEEN((DCLOSE*BG)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))),1.05,0.95);

VB:=IF(GH=0,MA((DCLOSE*BG),BARSCOUNT((DCLOSE*BG))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))));

中心线:=1;

快移动平均线:=EXPMA((DCLOSE/VB),21);

慢移动平均线:=EXPMA((DCLOSE/VB),54);

CROSS(快移动平均线,慢移动平均线);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号