广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

满足条件的移动平均线顺上的选股公式

  • 牛股公式
  • 2020-09-11 08:27
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民求助:

请高手给我写一个“满足条件”的移动平均线顺上的选股公式

1,移动平均线,以MA5、MA10、MA20、MA60、MA120做为移动平均线.

2,考虑以下标准的“移动平均线顺上”:

A:假如存有MA20线,即:发售日数做到20天,MA20能够 测算出标值,则规定,MA5、MA10、MA20三条双头排演(移动平均线顺上);

B:假如存有MA60线,即:发售日数做到六十天,MA60能够 测算出标值,则规定,MA5、MA10、MA20、MA60四线双头排演(移动平均线顺上);

C:假如存有MA120线,即:发售日数做到120天,MA120能够 测算出标值,则规定,MA5、MA10、MA20、MA60、MA120五线双头排演(移动平均线顺上);

3,选择股票:A 或 B 或 C

感谢!!!

解释以下:

M5:=MA(C,5);

M10:=MA(C,10);

M20:=MA(C,20);

M60:=MA(C,MIN(BARSCOUNT(C) 1,60));

M120:=MA(C,MIN(BARSCOUNT(C) 1,120));

M5>M10 AND M10>M20 AND M20>=M60 AND M60>=M120;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号