广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把成交量指标在出現红框黄芯时做下选股公式

  • 牛股公式
  • 2020-09-11 08:23
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式 :网民寻求帮助:

老师好!

指标值在出現红框黄芯时做下公式计算

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,M1);

MAVOL2:MA(VOLUME,M2);

VAR2:=1*AMOUNT;

三十日天量:=HHV(VAR2,30)=VAR2;

六十日天量:=HHV(VAR2,60)=VAR2;

100天天量:=HHV(VAR2,100)=VAR2;

一年天量:=HHV(VAR2,250)=VAR2;

STICKLINE(三十日天量,VOLUME,VOLUME*0.7,1,0),COLORMAGENTA;

STICKLINE(六十日天量,VOLUME,VOLUME*0.7,1,0),COLORYELLOW;

STICKLINE(100天天量,VOLUME,VOLUME*0.7,1,0),COLORGREEN;

STICKLINE(一年天量,VOLUME,VOLUME*0.7,1,0),COLORFF7100;

三十日地量:=LLV(VAR2,30)=VAR2;

六十日地量:=LLV(VAR2,60)=VAR2;

100天地量:=LLV(VAR2,100)=VAR2;

一年地量:=LLV(VAR2,250)=VAR2;

STICKLINE(三十日地量,-50000,0,1,0),COLORMAGENTA;

STICKLINE(六十日地量,-50000,0,1,0),COLORYELLOW;

STICKLINE(100天地量,-50000,0,1,0),COLORGREEN;

STICKLINE(一年地量,-50000,0,1,0),COLORFF7100;

IF(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),VOLUME*5,0),COLORYELLOW,LINETHICK2;

焉了.............

解释以下:

VAR2:=1*AMOUNT;

六十日天量:HHV(VAR2,60)=VAR2;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号