广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

资金流指标

  • 牛股公式
  • 2020-09-11 08:22
  • 牛股网
广告管理-720PX*80PX

撰写标准:通达信公式的资金流是一个能够 添加到选股标准的好指标,如今必须改下指标中---黄柱上穿绿柱--为选股。

PJJ:=DMA((H L C * 2) / 4,0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=VOL / ((H - L) * 2 - ABS(C - O));

XVL:=IF(C > O,QJJ * (H - L),IF(C O,0 - QJJ * (H - C (O - L)),IF(C 10,10,ZLL);

HSL:=XVL / 20 / 1.15;

攻击流量:=HSL * 0.55 REF(HSL,1) * 0.33 REF(HSL,2) * 0.22;

GJJ:=EMA(攻击流量,8);

幅度:HSL / 1000,COLOR9B37FF,COLORBLACK,NODRAW;

LLJX:=EMA(攻击流量,3);

流量:LLJX,COLORBLACK,NODRAW;

STICKLINE(流量 > 0,流量,0,3.0,0)COLOR0000FF;

资产:流量 > 0;

STICKLINE(流量 = 0,HSL * 0.4 * 1,1,0.5,0)COLORYELLOW;

STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1,1,0.1,0)COLORFF9900;

ZJLL:=REF(LLJX,1);

QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);

撰写方式 :PJJ:=DMA((H L C * 2) / 4,0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=VOL / ((H - L) * 2 - ABS(C - O));

XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O (C - L)),VOL / 2)) IF(C > O,0 - QJJ * (H - C (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));

ZLL:=VOL / CAPITAL;

HSL1:=IF(ZLL > 10,10,ZLL);

HSL:=XVL / 20 / 1.15;

攻击流量:=HSL * 0.55 REF(HSL,1) * 0.33 REF(HSL,2) * 0.22;

LLJX:=EMA(攻击流量,3);

黄上穿红选股:CROSS(LLJX,HSL);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号