广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

改编TRIX指标根据飞狐

  • 牛股公式
  • 2020-09-11 08:21
  • 牛股网
广告管理-720PX*80PX

编写条件:AX:=(CLOSE-(EMA(CLOSE,N)))*(2/(N 1)) (EMA(CLOSE,N));

BX:=(AX-(EMA(AX,N)))*(2/(N 1)) (EMA(AX,N));

TRIX:(BX-(EMA(BX,N)))*(2/(N 1)) (EMA(BX,N));

TMA:MA(TRIX,M);

参数:N:12 M:9

编写方式 :AX:=(CLOSE-(EMA(CLOSE,N)))*(2/(N 1)) (EMA(CLOSE,N));

BX:=(AX-(EMA(AX,N)))*(2/(N 1)) (EMA(AX,N));

TRIX:(BX-(EMA(BX,N)))*(2/(N 1)) (EMA(BX,N));

TMA:MA(TRIX,M);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号