广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

提升分时图公式《买卖点提示》

  • 牛股公式
  • 2020-09-11 08:20
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师帮助提升分时图公式《买卖点提示》感谢!这一公式我想把它合在另一个分时图公式一起应用,可是图缩小得很厉害看不清楚,请教师把公式里的圆柱体增加至最大50最少-50,行吗?感谢老师!辛苦。

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘REF(控盘,1) AND 控盘<0,控盘,0,1,0),COLORFF00FF;

无庄控盘:=控盘REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR0000FF;

有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;

VAR2:=100*WINNER(CLOSE*0.95);

STICKLINE(控盘0,控盘,0,1,0),COLORFFFF00;

主力出货:=控盘0;

STICKLINE(VAR2>50 AND COST(85)0,控盘,0,1,0),COLOR00FFFF;

高宽比控盘:=VAR2>50 AND COST(85)0,COLOR00FFFF,LINETHICK2;

A10:=CROSS(控盘,0);

控盘B:=FILTER(IF(A10,1,0),5);

{分时图价钱原码}

JJ:=DYNAINFO(11);

{股票波段交易原码}

P:=55;S:=8;M1:=3;

财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;

神:=EMA(财,M1),COLORGREEN,LINETHICK1;

DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));

{股票价格与移动平均线偏移交易标准}

BTJ1:=(C-JJ)/JJ<-0.005;

BTJ11:=(C-JJ)/JJ=REF(JJ,1),5,1) AND (C-JJ)/JJ0.005;

STJ01:=控盘0.5;

STJ02:=控盘>0;

BTJ2:=控盘>REF(控盘,1) AND 控盘REF(控盘,1) AND 控盘<0 ;

BTJ3:=CROSS(财,神) AND 财<-0.3;

BTJ32:=CROSS(财,神) AND 财1.618;

BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);

BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);

DRAWTEXT(BTJ811,神*1.2,'必买'),COLORWHITE;

{下列无需改};

MA(C,15),COLORRED;

阻力:REFDATE(REF(HHV(C,60),FROMOPEN-60),DATE),COLORGREEN;

斌好:=CROSS(MA(C,15),阻力);STICKLINE(斌好,0,60,1,0),COLORYELLOW;DRAWTEXT(斌好,60,'提升阻力'),COLORYELLOW;

撰写方式 :HH:=CONST(HHV(MAX(控盘,财),FROMOPEN));

阻力:REFDATE(REF(HHV(C,60),FROMOPEN-60),DATE),colorgreen,NODRAW;

斌好:=CROSS(MA(C,15),阻力);

STICKLINE(斌好,0,HH*1.03,1,0),coloryellow;

DRAWTEXT(斌好,-0.3,'提升阻力'),coloryellow;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号