广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

给两根移动平均线中间填充颜色

  • 牛股公式
  • 2020-09-11 08:20
  • 牛股网
广告管理-720PX*80PX

撰写标准:MID:=(3*CLOSE LOW OPEN HIGH)/6;

牛线:(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3) 16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6) 13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9) 10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12) 7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15) 4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210,COLOR00FFFF;

马线:MA(牛线,6),COLOR0000FF;

请大神教师帮助把这个指标值开展提升一下,如下图开展色调添充。感谢

撰写方式 :MID:=(3*CLOSE LOW OPEN HIGH)/6;

牛线:(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3) 16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6) 13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9) 10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12) 7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15) 4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210,COLOR00FFFF;

马线:MA(牛线,6),COLOR0000FF;

DRAWBAND(牛线,RGB(150,0,80),马线,RGB(0,0,250));

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号