广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

改青松红牛和阳包阴公式同花顺用

  • 牛股公式
  • 2020-09-11 08:18
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式 :网民寻求帮助:

请教师帮把通达信公式的青松红牛和阳包阴公式改变成同花顺能用,谢谢了。

公式是黄成欣平静命苦挖矿

俩位教师、出示的 ,在这里表示感激。

青松红牛淘宝主图

A:=(3*C L O H)/6;

X:=(20*A 19*REF(A,1) 18*REF(A,2) 17*REF(A,3) 16*REF(A,4) 15*REF(A,5)

14*REF(A,6) 13*REF(A,7) 12*REF(A,8) 11*REF(A,9) 10*REF(A,10) 9*REF(A,11) 8*REF(A,12)

7*REF(A,13) 6*REF(A,14) 5*REF(A,15) 4*REF(A,16) 3*REF(A,17) 2*REF(A,18)

REF(A,20))/210;

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:=2*(S2-S6);

主要成本费:EMA(X,13),COLORFF00FF,LINETHICK0;

短期内底端:LLV(HIGH,30),LINETHICK2,COLORFFCC00;

IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;

IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2;

IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

MA5:=MA(C,5);

MA10:=MA(C,10);

MA30:=MA(C,30);

FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);

FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);

DRAWTEXT(FB,L-0.58,'★红牛'),COLORRED;

V1:=EMA(CLOSE,5);

V2:=EMA(EMA(CLOSE,90)*1.01,10);

DRAWTEXT(CROSS(V1,V2),V1 0.05,'牛发展'),COLOR00FF00;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

AB:=CROSS(AK1,AK);

DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窝'),COLORYELLOW;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;

DRAWTEXT(老鼠仓,L*0.99,'老鼠仓'),COLOR0099FF;

VAR2AA:=IF((CLOSE>REF(CLOSE,1)),88,0);

VAR4aA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR2AA>0),91,0);

DRAWTEXT(FILTER((VAR4aA>90),45),(LOW)*(0.93),'★胆大搏 '),COLOR00FFFF;

DRAWTEXT(FILTER((VAR4aA>90),35),(LOW)*(0.99000001),'★买入'),COLOR00FFFF;

A1AA:=9;

A2AA:=(REF(CLOSE,A1AA 1)<CLOSE);

DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'当心转势'),COLORFFFFFF;

VAR6:=REF(C,1);

VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

DRAWTEXT(CROSS(82,VAR7),H*1.01,'▼抄底逃顶'),COLORYELLOW;

阳包阴选择股票公式

{1、大阳线当日上涨幅度超出3%;}

YX1:=(C-O)/O>=0.03;

{2、大阳线开盘价格小于大阴线收盘价格;}

YX2:=REF(C,1)<REF(O,1) AND O<REF(C,1);

{3、大阳线收盘价格高过大阴线开盘价格;}

YX3:=REF(C,1)<REF(O,1) AND C>REF(O,1);

YX:YX1 AND YX2 AND YX3;

解释以下:

A:=(3*C L O H)/6;

X:=(20*A 19*REF(A,1) 18*REF(A,2) 17*REF(A,3) 16*REF(A,4) 15*REF(A,5)

14*REF(A,6) 13*REF(A,7) 12*REF(A,8) 11*REF(A,9) 10*REF(A,10) 9*REF(A,11) 8*REF(A,12)

7*REF(A,13) 6*REF(A,14) 5*REF(A,15) 4*REF(A,16) 3*REF(A,17) 2*REF(A,18)

REF(A,20))/210;

S2:=SMA(C,3,1);

S6:=SMA(C,5,1);

DK:=2*(S2-S6);

主要成本费:EMA(X,13),COLORFF00FF,LINETHICK0;

短期内底端:LLV(HIGH,30),LINETHICK2,COLORFFCC00;

IF(MA(C,3),MA(C,3),0),COLORYELLOW,LINETHICK2;

IF(MA(C,9),MA(C,9),0),COLORMAGENTA,LINETHICK2;

IF(MA(C,23.5),MA(C,23.5),0),COLORWHITE;

MA5:=MA(C,5);

MA10:=MA(C,10);

MA30:=MA(C,30);

FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);

FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);

DRAWTEXT(FB,L-0.58,'★红牛'),COLORRED;

V1:=EMA(CLOSE,5);

V2:=EMA(EMA(CLOSE,90)*1.01,10);

DRAWTEXT(CROSS(V1,V2),V1 0.05,'牛发展'),COLOR00FF00;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

AB:=CROSS(AK1,AK);

DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窝'),COLORYELLOW;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

老鼠仓:BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;

DRAWTEXT(老鼠仓,L*0.99,'老鼠仓'),COLOR0099FF;

VAR2AA:=IF((CLOSE>REF(CLOSE,1)),88,0);

VAR4aA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR2AA>0),91,0);

DRAWTEXT(FILTER((VAR4aA>90),45),(LOW)*(0.93),'★胆大搏 '),COLOR00FFFF;

DRAWTEXT(FILTER((VAR4aA>90),35),(LOW)*(0.99000001),'★买入'),COLOR00FFFF;

A1AA:=9;

A2AA:=(REF(CLOSE,A1AA 1)<CLOSE);

DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'当心转势'),COLORFFFFFF;

VAR6:=REF(C,1);

VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

DRAWTEXT(CROSS(82,VAR7),H*1.01,'▼抄底逃顶'),COLORYELLOW;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号