广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把这一段大牛公式计算改为选择股票条件

  • 牛股公式
  • 2020-09-11 08:04
  • 牛股网
广告管理-720PX*80PX

撰写条件:条件不足不太好图中 下边是公式计算诸位教师帮帮我

N1:=5;N2:=10;

STICKLINE(C>0,0,10,15,0),COLOR781816;

LC:=REF(CLOSE,1);

RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;

RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF;

VAR1:=C-REF(C,1);

VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);

MA5:=EMA(C,5);

MA13:=EMA(C,13);

UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5)) 1),LLV(L,BARSLAST(CROSS

(MA13,MA5)) 1),H=HHV(H,BARSLAST(CROSS(MA5,MA13)) 1),HHV(H,BARSLAST(CROSS

(MA5,MA13)) 1),0),COLOR0000FF;

DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13)) 1),HHV(H,BARSLAST(CROSS

(MA5,MA13)) 1),L=LLV(L,BARSLAST(CROSS(MA13,MA5)) 1),LLV(L,BARSLAST(CROSS

(MA13,MA5)) 1),0),COLOR00FF00;

BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND

REF(DOWN,1)REF(DOWN,1);

0,COLORFF00FF;

10,COLORFF0000;

STICKLINE(UP,0,0.2,3,0),COLOR0000FF;

STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;

STICKLINE(BT,0,3,2,0),COLOR000088;

STICKLINE(BT,0,3,1,0),COLOR0000CC;

STICKLINE(BT,0,3,0.22,0),COLOR0000FF;

DRAWTEXT(BT,3,'短牛'),COLOR0000FF;

TJ1:=REF(DOWN,1)REF(DOWN,1) AND C

STICKLINE(TJ1,0,2,3,0),COLOR880088;

STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;

STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;

STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;

DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;

HR:=HHV(HIGH,55);

HRY:=LLV(LOW,55);

HRY11:=HR*HRY;

HRY33:=SQRT(HRY11);

TJ2:=REF(DOWN,1)REF(DOWN,1) AND CREF(UP,2) AND DOWN

STICKLINE(ST,10,9,5,0),COLOR008800;

STICKLINE(ST,10,9,2,0),COLOR00AA00;

STICKLINE(ST,10,9,1,0),COLOR00CC00;

STICKLINE(ST,10,9,0.2,0),COLOR00FF00;

DRAWTEXT(ST,9,'卖'),COLOR00FF00;

撰写方式 :N1:=5;N2:=10;

LC:=REF(CLOSE,1);

RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10;

RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10;

VAR1:=C-REF(C,1);

VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);

MA5:=EMA(C,5);

MA13:=EMA(C,13);

UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5)) 1),LLV(L,BARSLAST(CROSS

(MA13,MA5)) 1),H=HHV(H,BARSLAST(CROSS(MA5,MA13)) 1),HHV(H,BARSLAST(CROSS

(MA5,MA13)) 1),0);

DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13)) 1),HHV(H,BARSLAST(CROSS

(MA5,MA13)) 1),L=LLV(L,BARSLAST(CROSS(MA13,MA5)) 1),LLV(L,BARSLAST(CROSS

(MA13,MA5)) 1),0),COLOR00FF00;

BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND

REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);

TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;

HR:=HHV(HIGH,55);

HRY:=LLV(LOW,55);

HRY11:=HR*HRY;

HRY33:=SQRT(HRY11);

TJ2:REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号