广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将这一(底背离、潜力股)公式计算改成同花顺公式

  • 牛股公式
  • 2020-09-10 14:09
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民求助:

把下边指标值改成同花顺软件可用的 谢谢谢谢!!!

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9),COLORFFFF00;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1 1)>CLOSE AND DIFF>REF(DIFF,A1 1) AND CROSS(DIFF,DEA);

DEA0:=EMA(DIFF*100,9);

MACD0:=2*(DIFF*100-DEA0);

潜力股:=(MACD0>REF(MACD0,1)*2.5 AND MACD0>15);

底背离 AND 潜力股;

解释以下:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:REF(CLOSE,A1 1)>CLOSE AND DIFF>REF(DIFF,A1 1) AND CROSS(DIFF,DEA);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号