广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将三线指标值改成选股公式

  • 牛股公式
  • 2020-09-10 14:05
  • 牛股网
广告管理-720PX*80PX

撰写标准:诸位老师好,请哪个能将三线指标值改成选股公式,规定:三线均在底端

主要参数:N (1 100 20)

源代码:C0:=(H L C)/3;

A1:=HHV(C0,N);A2:=LLV(C0,N);A3:=A1-A2;

A4:=EMA((C0-A2)/A3,2)*100;

B1:=HHV(C0,4*N);B2:=LLV(C0,4*N);B3:=B1-B2;

B4:=EMA((C0-B2)/B3,2)*100;

C1:=HHV(C0,16*N);C2:=LLV(C0,16*N);C3:=C1-C2;

C4:=EMA((C0-C2)/C3,2)*100;

短期内相对性价位:A4,COLORRED,LINETHICK2;

中后期相对性价位:B4;

长期性相对性价位:C4, COLORAABBDD,LINETHICK2;

无线天线:95,LINETHICK2,COLOREEEE33,POINTDOT;

接地线:5,LINETHICK2,COLOR33EE33,POINTDOT;

中心线:50,LINETHICK2,COLOREEEEEE,POINTDOT;

长期性头部:IF((C4>(90)),20,0);

中后期头部:IF((B4>(90)),15,0);

短期内头部:IF((A4>(90)),6,0);

撰写方式 :主要参数:N 1 100 20

N1 1 100 5

C0:=(H L C)/3;

A1:=HHV(C0,N);

A2:=LLV(C0,N);

A3:=A1-A2;

A4:=EMA((C0-A2)/A3,2)*100;

B1:=HHV(C0,4*N);

B2:=LLV(C0,4*N);

B3:=B1-B2;

B4:=EMA((C0-B2)/B3,2)*100;

C1:=HHV(C0,16*N);

C2:=LLV(C0,16*N);

C3:=C1-C2;

C4:=EMA((C0-C2)/C3,2)*100;

A4<N1 AND B4<N1 AND C4<N1;

N1的主要参数现在我先设置为5(便是三线另外在“接地线”下列范畴),你觉得的底端界定很大,自身按必须调节就可以了。

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号