广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

编个“全仓”出現时的选股公式

  • 牛股公式
  • 2020-09-10 14:03
  • 牛股网
广告管理-720PX*80PX

撰写标准:全仓买进源代码:请教师编个“全仓”出現时的选股公式

N:=21; M:=5;

天:400,POINTDOT,COLORBLUE,LINETHICK4;

海:100,POINTDOT,COLORRED,LINETHICK4;

TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),N);

TL:=SUM(IF(CLOSE

TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),N);

VAR0:100*(TH*2 TQ)/(TL*2 TQ),COLOR0000FF,LINETHICK2;

VAR1:MA(VAR0,M),COLOR00FFFF,LINETHICK2;

{DRAWBAND(VAR0,RGB(255,0,0),VAR1,RGB(0,0,220));}

W:=CROSS(VAR0,VAR1);

WL1:=VAR1<100;

WL2:=VAR1REF(VAR1,1);

WLT1:=W AND WL1;

WLT2:=W AND WL2;

TJ1:=FILTER(WLT1,5);

TJ2:=FILTER(WLT2,8);

STICKLINE(TJ1,0,80,4,0),COLOR000099;

STICKLINE(TJ1,0,80,2,0),COLOR0000BB;

STICKLINE(TJ1,0,80,1,0),COLOR0000DD;

STICKLINE(TJ1,0,80,0.3,0),COLOR0000FF;

DRAWTEXT(TJ1,83,'全仓'),COLOR00FFFF;

STICKLINE(TJ2,0,50,4,0),COLOR990099;

STICKLINE(TJ2,0,50,2,0),COLORBB00BB;

STICKLINE(TJ2,0,50,1,0),COLORDD00DD;

STICKLINE(TJ2,0,50,0.3,0),COLORFF00FF;

DRAWTEXT(TJ2,53,'追买'),COLOR00FFFF;

SAL1:CROSS(VAR1,VAR0) AND VAR1>250;

SAL2:VAR0>400;

SAL:FILTER(SAL1 OR SAL2,5);

DRAWICON(SAL,VAR0,15);

撰写方式 :N:=21; M:=5;

TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),N);

TL:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),N);

TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),N);

VAR0:=100*(TH*2 TQ)/(TL*2 TQ);

VAR1:=MA(VAR0,M);

W:=CROSS(VAR0,VAR1);

WL1:=VAR1<100;

WLT1:=W AND WL1;

全仓:FILTER(WLT1,5);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号