广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把下边公式计算出現“低位金叉”字眼,改为选股公式

  • 牛股公式
  • 2020-09-10 13:59
  • 牛股网
广告管理-720PX*80PX

撰写标准:DIFF: EMA(CLOSE,12)-EMA(CLOSE,27),LINETHICK0,COLOR00FFFF;

DEA: EMA(DIFF,9),LINETHICK0,COLORFF00FF;

MACD:= 2*(DIFF-DEA);

STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;

STICKLINE(MACD<0,MACD,0,4,1),COLORFFFFFF;

STICKLINE(MACD0,0,MACD,4,0),COLOR00AAFF;

STICKLINE(MACD0,0,MACD,3.3,0),COLOR00BBFF;

STICKLINE(MACD0,0,MACD,2.2,0),COLOR00CCFF;

STICKLINE(MACD0,0,MACD,1.65,0),COLOR00DDFF;

STICKLINE(MACD0,0,MACD,1.1,0),COLOR00EEFF;

STICKLINE(MACD0,0,MACD,0.55,0),COLOR00FFFF;

STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,4,0),COLOR0000AA;

STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,3.3,0),COLOR0011BB;

STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,2.2,0),COLOR0022CC;

STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,1.65,0),COLOR0033DD;

STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR0044EE;

STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,0.55,0),COLOR0055FF;

STICKLINE(MACD>REF(MACD,1) AND MACDREF(MACD,1) AND MACDREF(MACD,1) AND MACDREF(MACD,1) AND MACDREF(MACD,1) AND MACDREF(MACD,1) AND MACD<0,0,MACD,0.55,0),COLORFF55BB;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,4,0),COLORFFAA00;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,3.3,0),COLORFFBB11;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,2.2,0),COLORFFCC22;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.65,0),COLORFFDD33;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLORFFEE44;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.55,0),COLORFFFF55;

IF(DIFF<0,DIFF,0),COLOR0000FF;

IF(DIFF<0,0,DIFF),COLOR00FFFF;

IF(DIFFDEA,DEA,DEA),COLORFFFFFF;

低位金叉:= CROSS(DIFF,DEA) AND DIFF=0));

二次金叉:= CROSS(DIFF,DEA) AND DEACLOSE AND DIFF>REF(DIFF,A1 1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.13,6,0),COLOR00FF00;

DRAWLINE(A1=0,DEA,底背离,DEA,0),COLOR0000FF;

DRAWTEXT(底背离,0.1,' 底背离'),COLOR00FF00;

A2:= BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:= REF(CLOSE,A2 1)DIFF AND CROSS(DEA,DIFF);

DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLOR008000;

撰写方式 :DIFF:= EMA(CLOSE,12)-EMA(CLOSE,27);

DEA: =EMA(DIFF,9);

MACD:= 2*(DIFF-DEA);

低位金叉:CROSS(DIFF,DEA) AND DIFF<(-0.1);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号