广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

天狼主图改为同花顺主图

  • 牛股公式
  • 2020-09-10 13:59
  • 牛股网
广告管理-720PX*80PX

撰写标准:x:=(3*C L O H)/6;

A0X:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-A0X)/A0X*100;

A2X:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0)) 1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X)) 1));

多空线:=(20*x 19*REF(x,1) 18*REF(x,2) 17*REF(x,3) 16*REF(x,4) 15*REF(x,5) 14*REF(x,6)

13*REF(x,7) 12*REF(x,8) 11*REF(x,9) 10*REF(x,10) 9*REF(x,11) 8*REF(x,12)

7*REF(x,13) 6*REF(x,14) 5*REF(x,15) 4*REF(x,16) 3*REF(x,17) 2*REF(x,18)

REF(x,20))/210,coloryellow;

持币:=HHV(MA(MA((LOW HIGH CLOSE)/3,4),3*1),2);

持仓:=LLV(MA(MA((LOW HIGH CLOSE)/3,4),3*1),1);

发布止赢:HHV(MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),1),13),coloryellow,LINETHICK2;

退出股票止损:IF(LLV(MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),8),3)=REF(A2X,1),RGB(250,50,50))

AND FILLRGN(多空线,A2X,多空线

MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),3),RGB(255,200,0),SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1)

撰写方式 :x:=(3*C L O H)/6;

A0X:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-A0X)/A0X*100;

A2X:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0)) 1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X)) 1));

多空线:(20*x 19*REF(x,1) 18*REF(x,2) 17*REF(x,3) 16*REF(x,4) 15*REF(x,5) 14*REF(x,6)

13*REF(x,7) 12*REF(x,8) 11*REF(x,9) 10*REF(x,10) 9*REF(x,11) 8*REF(x,12)

7*REF(x,13) 6*REF(x,14) 5*REF(x,15) 4*REF(x,16) 3*REF(x,17) 2*REF(x,18)

REF(x,20))/210,coloryellow;

持币:=HHV(MA(MA((LOW HIGH CLOSE)/3,4),3*1),2);

持仓:=LLV(MA(MA((LOW HIGH CLOSE)/3,4),3*1),1);

发布止赢:HHV(MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),1),13),colorGREEN,LINETHICK2;

退出股票止损:IF(LLV(MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),8),3)<SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),

LLV(MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),8),3),SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1)),LINETHICK2,colorgreen;

FILLRGN(多空线,A2X,多空线>=REF(A2X,1),RGB(250,50,50));

FILLRGN(多空线,A2X,多空线<REF(A2X,1),RGB(50,50,255));

FILLRGN(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),3),SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1)>

MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),3),RGB(200,80,0),SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1)<MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),3),RGB(0,255,0));

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号