欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

制做一个三线上穿的选股公式

发布时间:2020-09-10 13:54 作者:牛股网
编写条件:编写方式:网民寻求帮助:请老师和高手帮助将下边指标值中的条件制做一个选股公式。感谢!!!必须考虑的条件:当RSI3上穿RSI1的另外,BIAS1上穿0,另外K上穿D;而且...

编写条件:

编写方式 :网民寻求帮助:

请老师和高手帮助将下边指标值中的条件制做一个选股公式。感谢!!!

必须考虑的条件:

当RSI3上穿RSI1的另外,BIAS1上穿0,另外K上穿D;而且股票的股票市值数<十亿。

第一指标值:N1(2,250,5) N3(2,250,20)

LC:=REF(CLOSE,1);

RSI3:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORMAGENTA,LINETHICK2;

RSI1:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100,COLORCYAN,LINETHICK2;

BIAS1 :(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*200,COLORGREEN,LINETHICK2;

BIAS3 :(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*200,COLORRED,LINETHICK2;

第二指标值:N(2,90,9) M1(2,30,3) M2(2,30,3)

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1),COLORMAGENTA,LINETHICK2;

D:SMA(K,M2,1),COLORCYAN,LINETHICK2;

J:3*K-2*D,COLORBLACK;

解释以下:

N1:=5;N3:=20;

BIAS1 :=(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*200;

BIAS3 :=(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*200;

AA:=CROSS(BIAS3,BIAS1) AND CROSS(BIAS1,0);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BB:=CROSS(K,D);

AA AND BB AND FINANCE(7)<100000;

标签
广告位-