当前位置:牛股网 > 牛股宝 >

日线控盘绿柱持续二天上0轴黄线部位做下选股公式

  • 牛股宝
  • 2020-09-10 13:48
  • 牛股网

撰写标准:请教师帮助将下列公式计算改成:日线控盘绿柱持续“二天”站在上0轴黄线部位做下选股公式,公式计算内带有将来,只做参照,感谢

公式计算是分时图的,可是我是用作日线副图作参照用的,因此 是请教师改成日线选择股票的。

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;

无庄控盘:=控盘REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;

有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;

VAR2:=100*WINNER(CLOSE*0.95);

STICKLINE(控盘0,控盘,0,1,1),COLORFFFF00;

主力出货:=控盘0;

STICKLINE(VAR2>50 AND COST(85)0,控盘,0,1,1),COLOR00FFFF;

高宽比控盘: VAR2>50 AND COST(85)0,COLOR00FFFF,LINETHICK2;

A10:=CROSS(控盘,0);

控盘B:=FILTER(IF(A10,1,0),5);

{分时图价钱原码}

JJ:=DYNAINFO(11);

{股票波段交易原码}

P:=55;S:=8;M1:=3;

财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;

神:=EMA(财,M1),COLORGREEN,LINETHICK1;

DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));

{股票价格与移动平均线偏移交易标准}

BTJ1:=(C-JJ)/JJ<-0.005;

BTJ11:=(C-JJ)/JJ=REF(JJ,1),5,1) AND (C-JJ)/JJ0.005;

{控盘交易标准}

STJ01:=控盘0.5;

STJ02:=控盘>0;

BTJ2:=控盘>REF(控盘,1) AND 控盘REF(控盘,1) AND 控盘<0 ;

{股票波段交易标准}

BTJ3:=CROSS(财,神) AND 财<-0.3;

BTJ32:=CROSS(财,神) AND 财1.618;

{下列为数据信号};

BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);

BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);

DRAWICON(BTJ82,神,23);{追买};

DRAWICON(BTJ81 AND TIME>10,神,27);{买底};

DRAWICON(BTJ811 AND TIME>10,神,26);{必买};

DRAWTEXT(BTJ81,神,'买底'),COLORRED;

DRAWTEXT(BTJ811,神*1.2,'必买'),COLORWHITE;

STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);

DRAWICON(STJ81,神,19);

STJ82:=FILTER(STJ02 AND STJ32 ,13);

DRAWICON(STJ82,神,15);

STJ83:=STJ81 AND STJ82;

DRAWTEXT(STJ83,神,'必卖'),COLOR00FF00;

撰写方式 :VAR1:=EMA(EMA(CLOSE,13),13);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

BARSLAST(CROSS(控盘>REF(控盘,1) AND 控盘>0,0.5))=2;

  • 关注微信

相关文章

微信公众号