欢迎访问牛股网

牛股网

当前位置:牛股网 > 股票代码 > >

股票代码

写下这一macd主图的选股公式

发布时间:2020-09-10 13:43 作者:牛股网
编写标准: 编写方式 :网友求助: macd主图公式计算: DIF:IF(EMA(C,12)EMA(C,26),EMA(C,12),EMA(C,26)); DEA:IF(EMA(EMA(C,12),9)EMA(EMA(C,26),9),EMA(EMA(C,12),9),EMA(EMA(C,26),9)); 请教师帮助编写:在macd金叉的情况...

编写标准:

编写方式 :网友求助:

macd主图公式计算:

DIF:IF(EMA(C,12)>EMA(C,26),EMA(C,12),EMA(C,26));

DEA:IF(EMA(EMA(C,12),9)>EMA(EMA(C,26),9),EMA(EMA(C,12),9),EMA(EMA(C,26),9));

请教师帮助编写:在macd金叉的情况下,DIF和DEA的视角超过N的选择股票 ,感谢先了。

解释以下:

DIF:IF(EMA(C,12)>EMA(C,26),EMA(C,12),EMA(C,26));

DEA:IF(EMA(EMA(C,12),9)>EMA(EMA(C,26),9),EMA(EMA(C,12),9),EMA(EMA(C,26),9));

jiaodua:=ATAN((DIF/REF(DIF,1)-1)*100)*57.3;

jincha:=cross(DIF,DEA);

jincha and jiaodua>=n;

标签
广告位-