欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

把这“启动”指标值改动成预警公式计算

发布时间:2020-09-10 08:36 作者:牛股网
撰写标准:请教师帮助把出这两个指标值的情况下都会盘里预警,写成盘里预警公式计算,感谢!第一BB:=(C-REF(C,1))/REF(C,1)*100>=7.5ANDBETWEEN(C,MA(C,453)*0.92,MA(C,453)*1.12)AND(VOL*100/CAPITAL)>6...

撰写标准:请教师帮助把出这两个指标值的情况下都会盘里预警,写成盘里预警公式计算,感谢!

第一

BB:=(C-REF(C,1))/REF(C,1)*100>=7.5 AND BETWEEN(C,MA(C,453)*0.92,MA(C,453)*1.12)

AND(VOL*100/CAPITAL)>6 AND (C-REF(C,1))/REF(C,1)*100>=6.5 ;

DRAWTEXT(BB,C*0.90,'☆'),COLORRED;

DRAWTEXT(BB,C*0.87,'启动'),COLORRED;

第二

AA:=(C-REF(C,1))/REF(C,1)*100>=6.5 AND BETWEEN(C,MA(C,60)*0.98,MA(C,60)*1.12)

AND(VOL*100/CAPITAL)>6 AND (C-REF(C,1))/REF(C,1)*100>=6.5 ;

DRAWTEXT(AA,C*0.90,'☆'),COLOR00FFFF;

DRAWTEXT(AA,C*0.87,'启动'),COLOR00FFFF;

撰写方式:1

BB:(C-REF(C,1))/REF(C,1)*100>=7.5 AND BETWEEN(C,MA(C,453)*0.92,MA(C,453)*1.12)

AND(VOL*100/CAPITAL)>6 AND (C-REF(C,1))/REF(C,1)*100>=6.5;

2

AA:(C-REF(C,1))/REF(C,1)*100>=6.5 AND BETWEEN(C,MA(C,60)*0.98,MA(C,60)*1.12)

AND(VOL*100/CAPITAL)>6 AND (C-REF(C,1))/REF(C,1)*100>=6.5 ;

标签
广告位-