欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

做.共震.第一根绿柱的选股公式

发布时间:2020-09-10 08:32 作者:牛股网
撰写标准:选出标准为1第一根绿柱.2选出的是前一根K线,由于作为盘里预警信息,那样就不容易经常弹出来预警信息对话框.RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;K1:=SMA(RSV1,5,...

撰写标准:选出标准为

1第一根绿柱.

2选出的是前一根K线,由于作为盘里预警信息,那样就不容易经常弹出来预警信息对话框.

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

K1:=SMA(RSV1,5,1);

D1:=SMA(K1,5,1);

J1:=3*K1-2*D1;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

STICKLINE(AA1>AA2,AA1,AA2,8,0),COLOR0055AA;{长J}

STICKLINE(AA1>AA2,AA1,AA2,5,0),COLOR0077CC;

STICKLINE(AA1>AA2,AA1,AA2,3,0),COLOR0099DD;

STICKLINE(AA1>AA2,AA1,AA2,1,0),Color01BEE7;

STICKLINE(AA1<=AA2,AA1,AA2,8,0),COLOR006600;

STICKLINE(AA1<=AA2,AA1,AA2,5,0),COLOR009900;

STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR00BB00;

STICKLINE(AA1BB2,BB1,BB2,7,0),COLOR000045;{短J}

STICKLINE(BB1>BB2,BB1,BB2,5,0),COLOR000085;

STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR0000C5;

STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;

STICKLINE(BB1<=BB2,BB1,BB2,7,0),COLOR353500;

STICKLINE(BB1<=BB2,BB1,BB2,5,0),COLOR555500;

STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR757500;

STICKLINE(BB1AA2 AND BB1>BB2;

留意买进:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;

DRAWICON(留意买进,-5,7),ALIGN0;

留意售出:REF(DD,1)=1 AND NOT(DD),LINETHICK0;

DRAWICON(留意售出,105,8),ALIGN0;

撰写方式:RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

K1:=SMA(RSV1,5,1);

D1:=SMA(K1,5,1);

J1:=3*K1-2*D1;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

CROSS(AA1<=AA2,0.5);

标签
广告位-