欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

给公式做个输出,既有数值出去为盼

发布时间:2020-09-10 08:29 作者:牛股网
编写标准:编写方式:网民寻求帮助:给下边公式做个输出,既有数值出去,并不是光有显示信息,还能了解数值多少钱。ZT:=C/REF(C,1)1.095;XH:=FILTER(ZT,13);BH:=BARSLAST(ZT);CZ:=REF(H,BH)-REF...

编写标准:

编写方式:网民寻求帮助:

给下边公式做个输出,既有数值出去,并不是光有显示信息,还能了解数值多少钱。

ZT:=C/REF(C,1)>1.095;

XH:=FILTER(ZT,13);

BH:=BARSLAST(ZT);

CZ:=REF(H,BH)-REF(L,BH);

STICKLINE(C,(REF(L,BH) CZ*0.99),(REF(L,BH) CZ*0.99),5,0);

STICKLINE(C,REF(L,BH),REF(L,BH),5,0);

解释以下:

ZT:=C/REF(C,1)>1.095;

XH:=FILTER(ZT,13);

BH:=BARSLAST(ZT);

CZ:=REF(H,BH)-REF(L,BH);

STICKLINE(C,(REF(L,BH) CZ*0.99),(REF(L,BH) CZ*0.99),5,0);

STICKLINE(C,REF(L,BH),REF(L,BH),5,0);

DRAWTEXT(XH AND L,(REF(L,BH)),'数值:' NUMTOSTRN(LLV(L,1),2)),ALIGN2,COLORgreen;

DRAWTEXT(XH AND H,(REF(H,BH)),'数值:' NUMTOSTRN(HHV(H,1),2)),ALIGN2,COLORRED;

标签
广告位-