当前位置:牛股网 > 牛股宝 >

今天主力控盘系数低于昨天

  • 牛股宝
  • 2020-09-10 08:19
  • 牛股网

编写标准:主力控盘系数指标值,请教师帮助编写一个“今天主力控盘系数低于昨天主力控盘系数”的选股公式,多谢了

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZSHTL:=SHCM/(ZLCM SHCM)*100;

ZZLKP:=ZLCM/(ZLCM SHCM)*100;

ZCMZL:=MA(ZLCM SHCM,13);

ZSHJJ:=EMA(ZSHTL,89);

ZZLJJ:=EMA(ZZLKP,89);

ZJLRQD:=(ZZLKP-ZZLJJ);

SH8:=EMA(ZSHTL,8);

DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

主力控盘系数:(ZZLKP),LINETHICK1,COLORRED;

50,DASHLINE,COLORYELLOW;

DRAWTEXTABS(0,175,'系数50%');

主力控盘连红:LAST(ZZLKP>REF(ZZLKP,1)),COLORBLUE;

STICKLINE(ZZLKP=50 AND ZZLKP=50 AND ZZLKP=75,50,0,7,0),COLORBLUE;

STICKLINE(ZZLKP>=75,50,75,7,0),COLORYELLOW;

STICKLINE(ZZLKP>=75,75,ZZLKP,7,0),COLORRED;

IF(ZZLKP>REF(ZZLKP,1),ZZLKP 5,0),CIRCLEDOT,COLORRED;

编写方式:zlcm:=ema(winner(c)*70,3);

shcm:=ema((winner(c*1.1)-winner(c*0.9))*80,3);

zzlkp:=zlcm/(zlcm shcm)*100;

zzlkp<ref(zzlkp,1);

  • 关注微信

相关文章

微信公众号