欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

大牛.中牛.短牛同一天出現做一个选股公式

发布时间:2020-09-10 08:21 作者:牛股网
编写标准:编写方式:网民求助:N1:=5;N2:=10;STICKLINE(C0,0,10,15,0),COLOR781816;LC:=REF(CLOSE,1);RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CL...

编写标准:

编写方式:网民求助:

N1:=5;N2:=10;

STICKLINE(C>0,0,10,15,0),COLOR781816;

LC:=REF(CLOSE,1);

RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;

RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF;

VAR1:=C-REF(C,1);

VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);

MA5:=EMA(C,5);

MA13:=EMA(C,13);

UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5)) 1),LLV(L,BARSLAST(CROSS

(MA13,MA5)) 1),H=HHV(H,BARSLAST(CROSS(MA5,MA13)) 1),HHV(H,BARSLAST(CROSS

(MA5,MA13)) 1),0),COLOR0000FF;

DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13)) 1),HHV(H,BARSLAST(CROSS

(MA5,MA13)) 1),L=LLV(L,BARSLAST(CROSS(MA13,MA5)) 1),LLV(L,BARSLAST(CROSS

(MA13,MA5)) 1),0),COLOR00FF00;

BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND

REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);

0,COLORFF00FF;

10,COLORFF0000;

STICKLINE(UP,0,0.2,3,0),COLOR0000FF;

STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;

STICKLINE(BT,0,3,2,0),COLOR000088;

STICKLINE(BT,0,3,1,0),COLOR0000CC;

STICKLINE(BT,0,3,0.22,0),COLOR0000FF;

DRAWTEXT(BT,3,'短牛'),COLOR0000FF;

TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;

STICKLINE(TJ1,0,2,3,0),COLOR880088;

STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;

STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;

STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;

DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;

HR:=HHV(HIGH,55);

HRY:=LLV(LOW,55);

HRY11:=HR*HRY;

HRY33:=SQRT(HRY11);

TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;

STICKLINE(TJ2,0,1,5,0),COLOR008888;

STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;

STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;

STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;

DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF;

ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);

STICKLINE(ST,10,9,5,0),COLOR008800;

STICKLINE(ST,10,9,2,0),COLOR00AA00;

STICKLINE(ST,10,9,1,0),COLOR00CC00;

STICKLINE(ST,10,9,0.2,0),COLOR00FF00;

DRAWTEXT(ST,9,'卖'),COLOR00FF00;

DRAWTEXT(CURRBARSCOUNT=89,9.5,'★本指标值合适股票抄底及股票波段特点显著股票,狂跌

中途谨慎使用!!'),COLOR0000FF;

DRAWTEXT(CURRBARSCOUNT=89,8.7,'★大牛:中长线大牛股,总体目标翻番;

中短牛:半个月总体目标10%-20%!!'),COLOR0078FF;

DRAWTEXT(CURRBARSCOUNT=89,8.0,'★之上数据信号融合RSI底位时要更为靠谱,横盘整理股市中数据信号偏多!!'),COLOR00FF00;

DRAWTEXT(CURRBARSCOUNT=89,7.3,'★当大牛\\中牛\\短牛同一天出現时,

坚决买进!!'),COLOR00FFFF;

大牛\\中牛\\短牛同一天出現时选择股票。

大牛.中牛.短牛同一天出现做一个选股公式

解释以下:

VAR1:=C-REF(C,1);

VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);

MA5:=EMA(C,5);

MA13:=EMA(C,13);

UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5)) 1),LLV(L,BARSLAST(CROSS

(MA13,MA5)) 1),H=HHV(H,BARSLAST(CROSS(MA5,MA13)) 1),HHV(H,BARSLAST(CROSS

(MA5,MA13)) 1),0),COLOR0000FF;

DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13)) 1),HHV(H,BARSLAST(CROSS

(MA5,MA13)) 1),L=LLV(L,BARSLAST(CROSS(MA13,MA5)) 1),LLV(L,BARSLAST(CROSS

(MA13,MA5)) 1),0),COLOR00FF00;

BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND

REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);

TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;

HR:=HHV(HIGH,55);

HRY:=LLV(LOW,55);

HRY11:=HR*HRY;

HRY33:=SQRT(HRY11);

TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;

CROSS(BT AND TJ1 AND TJ2,0.5);

大牛.中牛.短牛同一天出现做一个选股公式

标签
广告位-