当前位置:牛股网 > 牛股宝 >

给黑马线指标值编写一个选股公式

  • 牛股宝
  • 2020-09-10 08:02
  • 牛股网

编写标准:A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;

A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;

A3:=EMA(C,5);

A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;

A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;

DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2REF(A3,1),25,4);

机遇到来:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0;

气数已尽:IF(CROSS(黑马线,A1)AND 黑马线>70 AND 趋势线>80,90,100),COLORFF0000;

选择股票便是 趋势线(低于20) macd金叉 黑马线(低于20)

编写方式:A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

黑马线:=EMA(A1,5),LINETHICK2,COLOR6600FF;

A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;

A3:=EMA(C,5);

A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

趋势线:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;

aaa:=黑马线<20;

bbb:=趋势线<20;

xg:cross(bbb,aaa);

  • 关注微信

相关文章

微信公众号