欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

把奇妙操盘线淘宝主图源码改成同花顺可用

发布时间:2020-09-08 09:34 作者:牛股网
编写标准:编写方式:网民寻求帮助:奇妙操盘线源码来自于互联网,对原原创者的辛勤工作表明深深地的感激。A:=AMOUNT/V/100;VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);QQ:=EMA(((VARA/10)...

编写标准:

编写方式 :网民寻求帮助:

奇妙操盘线源码来自于互联网,对原原创者的辛勤工作表明深深地的感激。

A:=AMOUNT/V/100;

VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);

QQ:=EMA(((VARA/10) EMA(A,13)),0);

市场行情线:=MA(A,1);

重心点:=(C 0.618*REF(C,1) 0.382*REF(C,1) 0.236*REF(C,3) 0.146*REF(C,4))/2.382;

【操盘线】:EMA(((SLOPE(C,22)*20) C),55),COLORYELLOW,LINETHICK4;

【金子线】:IF(重心点>=【操盘线】,【操盘线】,DRAWNULL),COLORRED,LINETHICK2;

【减仓线】:IF(重心点<【操盘线】,【操盘线】,DRAWNULL),COLORCYAN,LINETHICK2;

{DRAWTEXT(ISLASTBAR,【操盘线】,'【操盘线】'),COLORRED;}

{引:EMA(CLOSE,2),LINETHICK1,COLORMAGENTA;

探:MA(CLOSE,5),LINETHICK1;}

变:EMA(CLOSE,5),LINETHICK2,COLORYELLOW;

金:IF(变>REF(变,1),变,DRAWNULL),COLORRED,LINETHICK2;

空:IF(变<REF(变,1),变,DRAWNULL),COLORGREEN,LINETHICK2;

{DRAWTEXT(ISLASTBAR,变,'【雷达探测线】'),COLORRED;}

{顶底数据信号}

DA:=(EMA(H,1) EMA(L,1) EMA(H,1) EMA(H,1))/4;

DB:=EMA(REF(HHV(H,25),1),2),COLORGREEN,LINETHICK1;

{DRAWTEXT(CROSS(DB,DA),DB,'←险'),COLORGREEN,LINETHICK1;}

DRAWTEXT(CROSS(DA,【操盘线】),【操盘线】-0.5,'★B'),COLORYELLOW,LINETHICK1;

{跌涨停显示信息}

股票涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);

STICKLINE(股票涨停,O,C,3,0),COLORYELLOW;

ZDF:=(C-REF(C,1))/REF(C,1)*100;

STICKLINE(ZDF<-9.9,O,C,3,0),COLORGREEN;

DA9:=(EMA(C,1) EMA(C,2) EMA(C,3) EMA(C,4))/4;

DB9:=(EMA(C,10) EMA(C,20) EMA(C,40) EMA(C,80))/4;

DRAWTEXT(CROSS(DA9-DB9,0),L*0.98,'B'),COLORYELLOW;

JH9:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;

DRAWTEXT(CROSS(84,JH9),H*1.02,'☆S'),COLORGREEN;

解释以下:

A:=AMOUNT/V/100;

VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);

QQ:=EMA(((VARA/10) EMA(A,13)),0);

市场行情线:=MA(A,1);

重心点:=(C 0.618*REF(C,1) 0.382*REF(C,1) 0.236*REF(C,3) 0.146*REF(C,4))/2.382;

【操盘线】:EMA(((SLOPE(C,22)*20) C),55),COLORYELLOW,LINETHICK4;

PARTLINE(【操盘线】,重心点>=【操盘线】,RGB(250,0,0)),LINETHICK2;

PARTLINE(【操盘线】,重心点<【操盘线】,RGB(230,230,230)),LINETHICK2;

{DRAWTEXT(ISLASTBAR,【操盘线】,'【操盘线】'),COLORRED;}

{引:EMA(CLOSE,2),LINETHICK1,COLORMAGENTA;

探:MA(CLOSE,5),LINETHICK1;}

变:EMA(CLOSE,5),LINETHICK2,COLORYELLOW;

PARTLINE(变,变>REF(变,1),RGB(250,0,0)),LINETHICK2;

PARTLINE(变,变<REF(变,1),RGB(0,250,0)),LINETHICK2;

{DRAWTEXT(ISLASTBAR,变,'【雷达探测线】'),COLORRED;}

{顶底数据信号}

DA:=(EMA(H,1) EMA(L,1) EMA(H,1) EMA(H,1))/4;

DB:EMA(REF(HHV(H,25),1),2),COLORGREEN,LINETHICK1;

{DRAWTEXT(CROSS(DB,DA),DB,'←险'),COLORGREEN,LINETHICK1;}

DRAWTEXT(CROSS(DA,【操盘线】),【操盘线】-0.5,'★B'),COLORYELLOW,LINETHICK1;

{跌涨停显示信息}

股票涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);

STICKLINE(股票涨停,O,C,3,0),COLORYELLOW;

ZDF:=(C-REF(C,1))/REF(C,1)*100;

STICKLINE(ZDF<-9.9,O,C,3,0),COLORGREEN;

DA9:=(EMA(C,1) EMA(C,2) EMA(C,3) EMA(C,4))/4;

DB9:=(EMA(C,10) EMA(C,20) EMA(C,40) EMA(C,80))/4;

DRAWTEXT(CROSS(DA9-DB9,0),L*0.98,'B'),COLORYELLOW;

JH9:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;

DRAWTEXT(CROSS(84,JH9),H*1.02,'☆S'),COLORGREEN;

标签
广告位-