欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

改动日月合璧选股公式

发布时间:2020-09-08 09:19 作者:牛股网
...

编写标准:

编写方式:网民求助:

选出来的并不是昨日超过四的阴线被今日超过四的阳线遮盖的K线组成。

Y1:=C/OPEN>1.04;{阳线4%}

RY2:=REF(OPEN,1)/REF(CLOSE,1)>1.04;{阴线4%}

RY3:=ABS(OPEN-REF(C,1))<C*0.02 AND ABS(C-REF(OPEN,1))<C*0.02;{两条线相同}

X4:DRAWTEXT(RY1 AND RY2 AND RY3 ,LOW,'日月合璧'),COLORYELLOW;

解释以下:

RY1:=C/OPEN>1.04;{阳线4%}

RY2:=REF(OPEN,1)/REF(CLOSE,1)>1.04;{阴线4%}

RY1>NOT(RY2);

标签
广告位-