当前位置:牛股网 > 牛股宝 >

把智能化MACD副图红箭头符号处写一选股公式

  • 牛股宝
  • 2020-09-08 09:15
  • 牛股网

编写标准:

编写方式:网民求助:

DIFF:EMA(C,12)-EMA(C,26); DEAA:=EMA(DIFF,9);

DRAWBAND(DIFF,RGB(180,180,180),DEAA,RGB(90,90,124));

DIF:EMA(C,SUM(C>REF(C,1),12))-EMA(C,SUM(C>REF(C,1),26));

DEA:EMA(DIF,SUM(C>REF(C,1),9));

MACD:(DIFF-DEAA)*2,COLORSTICK;

DRAWICON(CROSS(DIF,DEA),DIF-0.01,1);

DRAWICON(CROSS(DEA,DIF),DIF,2);

DIFF0:=(EMA(C,3)-EMA(C,13))COLORGREEN,LINETHICK2;

把智能MACD副图红箭头处写一选股公式

解释以下:

DIFF:=EMA(C,12)-EMA(C,26); DEAA:=EMA(DIFF,9);

DIF:=EMA(C,SUM(C>REF(C,1),12))-EMA(C,SUM(C>REF(C,1),26));

DEA:=EMA(DIF,SUM(C>REF(C,1),9));

MACD:=(DIFF-DEAA)*2;

CROSS(DIF,DEA);

  • 关注微信

相关文章

微信公众号