欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

DMI选股指标公式计算

发布时间:2020-09-08 09:14 作者:牛股网
编写标准:一是ADX指标值在50之上;二是股票价格持续暴跌二天之上(例如二天跌10%之上,可调式),而且暴跌后的收盘价格要杜绝5日均线百分之十五之上;三是后一天5日线的价钱要高...

编写标准:一是ADX指标值在50之上;二是股票价格持续暴跌二天之上(例如二天跌10%之上,可调式),而且暴跌后的收盘价格要杜绝5日均线百分之十五之上;三是后一天5日线的价钱要高过前一天的最高处

编写方式:{五日乖离-15%太大,选不出股票,改成-5%;也有两天下滑10%也过严苛,因而n初始值为5}

n:=1,100,5;{可改填主要参数栏自身调}

ADX:="DMI.ADX";

M5:=MA(C,5);

C1:=REF(C,1);

H1:=REF(H,1);

C2:=REF(C,2);

BD:=C<0.975*C1&&C<0.975*O;

KLD:=C<0.95*M5;

XG:ADX>50&&COUNT(BD,5)>=2&&C<100*N*C2&&KLD&&M5>H1;

标签
广告位-