欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

周线创出历史时间新高的选股指标

发布时间:2020-09-07 09:45 作者:牛股网
...

编写标准:规定教师各自编写周线创出历史时间新高跟周线创出历史时间新高的选股指标,谢谢了

编写方式 :【周新高】

A:=WEEKDAY-REF(WEEKDAY,1);

B:=DATETODAY(DATE)-REF(DATETODAY(DATE),1);

买卖天数:=1 BARSLAST(A!=B);

周新高:HHV(C,买卖天数)=HHV(C,0);

【月新高=====最高成交价】

月天数:=BARSLAST(CROSS(MONTH>REF(MONTH,1),0.5) OR CROSS(MONTH<REF(MONTH,1),0.5)) 1;

月新高:HHV(C,月天数)=HHV(C,0);

标签
广告位-