欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

-改一移动平均线与KDJ选择股票

发布时间:2020-09-07 09:33 作者:牛股网
编写标准:编写方式:网民寻求帮助:请帮助改一下选股公式,主要是二个公式计算组合,一个是KDJ的通达信公式自代的,一个是我的公式计算,想组合一起.标准:在EXPMA12macd金叉MA20后,并...

编写标准:

编写方式 :网民寻求帮助:

请帮助改一下选股公式,主要是二个公式计算组合,一个是KDJ的通达信公式自代的,一个是我的公式计算,想组合一起.

标准: 在EXPMA12macd金叉MA20后,并不是当日,可能是几日,也可能是一周,KDJ的J下穿20,或J<20.

主要参数 N:9 M1:3 M2:3

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1);

D:=SMA(K,M2,1);

J:=3*K-2*D;

MA20:=MA(CLOSE,20);

EXPMA12:=EXPMA(CLOSE,12);

解释以下:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

MA20:=MA(CLOSE,20);

EXPMA12:=EXPMA(CLOSE,12);

xg:ref(count(cross(EXPMA12,MA20),7)=1,1)and (cross(20,j)or j<20));

标签
广告位-