当前位置:牛股网 > 牛股宝 >

"洗盘"的大智慧选股指标

  • 牛股宝
  • 2020-09-07 09:27
  • 牛股网

编写标准:

编写方式 :网友求助:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A2:=BARSLAST(REF(CROSS(DIFF,DEA),1));

VAR2d:=(CLOSE*2 HIGH LOW)/4;

N2GB:=CLOSE/REF(CLOSE,1)>=1.097 AND HIGH=CLOSE AND NOT(OPEN=HIGH);

A1G:=BARSLAST(N2GB);

A2G:=LLV(LOW,A1G-1)>REF(LOW,A1G) AND CLOSE/REF(OPEN,A1G)>1 AND CLOSE/REF(OPEN,A1G)<=1.04;

XGGG:=FILTER(A2G,3) AND A1G>=4 AND A1G<=20;

MA20:=MA(CLOSE,20);

XPP1:=CROSS(DEA,DIFF) AND CLOSE>MA20 AND MA20>REF(MA20,1) AND DIFF>REF(DIFF,A2 1);

DRAWTEXT(XPP1,LOW*0.98,'洗盘'),COLORWHITE;

\洗盘\的大智慧选股指标

解释以下:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MA20:=MA(CLOSE,20);

XP:CROSS(DEA,DIFF) AND CLOSE>MA20 AND MA20>REF(MA20,1) AND DIFF>REF(DIFF,A2 1);

  • 关注微信

相关文章

微信公众号