欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

多方面能量上穿空放能量时作为选股

发布时间:2020-09-07 09:29 作者:牛股网
编写标准:编写方式:网民寻求帮助:Var1:=(CLOSE*2HIGHLOW)/4;SK:EMA(Var1,13)-EMA(Var1,21);SD:EMA(SK,2);多方面能量:2*(SK-SD)*3.8;空放能量:(-2)*(SK-SD)*3.8;高低分界:0;当多方面能量与空放能量...

编写标准:

编写方式 :网民寻求帮助:

Var1:=(CLOSE*2 HIGH LOW)/4;

SK: EMA(Var1,13)-EMA(Var1,21);

SD: EMA(SK,2);

多方面能量: 2*(SK-SD)*3.8;

空放能量: (-2)*(SK-SD)*3.8;

高低分界: 0;

当多方面能量与空放能量在高低分界处会合,而且多方面能量上穿空放能量时作选股

解释以下:

说白了“空放能量”其本质是“多方面能量”与0轴为分界线的倒映线,是为清理副图视觉效果而设,无具体应用实际意义.真实有效的交叉式取决于与0轴产生.即似macd中的柱型线从0放到0上的场景.

因而

选股公式计算能为:

Var1:=(CLOSE*2 HIGH LOW)/4;

SK: =EMA(Var1,13)-EMA(Var1,21);

SD: =EMA(SK,2);

多方面能量:= 2*(SK-SD)*3.8;

选股:CROSS(多方面能量,0);

标签
广告位-