欢迎访问牛股网

牛股网

当前位置:牛股网 > 股票代码 > >

股票代码

将.股票短线通道指标值.公式计算中的(DIF.线)上穿(坐标线0.00)时改选股公式

发布时间:2020-09-07 09:24 作者:牛股网
编写标准:寻求帮助教师将.股票短线通道指标值.公式计算中的(DIF.线)上穿(坐标线0.00)时改选股公式.感谢 SHORT:=12;LONG:=26;MID:=9; D1:=EMA(C,3)-EMA(C,8); D2:=EMA(O,3)-EMA(O,8); D3:=EMA(H,3)-EMA(H,8); D4:=E...

编写标准:寻求帮助教师将.股票短线通道指标值.公式计算中的(DIF.线)上穿(坐标线0.00)时改选股公式.感谢

SHORT:=12;LONG:=26;MID:=9;

D1:=EMA(C,3)-EMA(C,8);

D2:=EMA(O,3)-EMA(O,8);

D3:=EMA(H,3)-EMA(H,8);

D4:=EMA(L,3)-EMA(L,8);

STICKLINE(D1>=D2,D1,D2,3,0),COLOR0055AA;

STICKLINE(D1=D2,D1,D2,2,0),COLOR0077CC;

STICKLINE(D1>=D2,D1,D2,1,0),COLOR0099DD;

STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;

STICKLINE(D1<=D2,D1,D2,2,0),COLOR009900;

STICKLINE(D1<=D2,D1,D2,1,0),COLOR00BB00;

STICKLINE(D1REF(DIF,1),DIF,DRAWNULL),COLORWHITE,LINETHICK2;

IF(DEA>REF(DEA,1),DEA,DRAWNULL),COLORRED,LINETHICK3;

IF(TJ1>REF(TJ1,1),TJ1,DRAWNULL),COLORMAGENTA,LINETHICK3;

{IF(TJ2>REF(TJ2,1),TJ2,DRAWNULL),COLORWHITE,LINETHICK3;}

0,COLORGRAY,LINETHICK1;

编写方式 :SHORT:=12;LONG:=26;

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

CROSS(DIF,0);

标签
广告位-