当前位置:牛股网 > 牛股宝 >

MACD红轴缩短超越的选股公式

  • 牛股宝
  • 2020-09-07 09:23
  • 牛股网

编写标准:MACD红轴持续缩短三天,第四天超越第三天,且DIF和DEA大于等于0的选股公式。

编写方式 :DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9) ;

MACD:=(DIF-DEA)*2;

X:=EVERY(MACD<REF(MACD,1),3) AND MACD>0;

REF(X,1) AND MACD>REF(MACD,1) AND DIF>0 AND DEA>0;

  • 关注微信

相关文章

微信公众号