欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

把该公式计算中的顶底背离改成盘里预警信息

发布时间:2020-09-07 09:26 作者:牛股网
撰写标准:SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);AA10:MA(CLOSE,8),COLOR0000FF;AA12:MA(CLOSE,12),COLOR0000FF;BB10:=((ATAN((AA10-REF(AA10,1)))*3.1416)*10);BB12:=((ATAN...

撰写标准:SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);

AA10:MA(CLOSE,8),COLOR0000FF;AA12:MA(CLOSE,12),COLOR0000FF;BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);MA13:=MA(CLOSE,13);

STICKLINE((((AA12 = 1)) AND (BB10 >= 1)),AA10,AA12,4,0),COLOR0080FF;

STICKLINE((((AA12 >= AA10) AND (BB10<= 1)) AND (BB10 1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),

EMA8,'∠45升高'),COLORWHITE;工作压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;

支撑点:MA(REF(LLV(C,30),1),2),COLORABFF46; AA1:=AMOUNT/V;BB1:=L1.2;DD1:=L

FF1:=BB1 AND CC1 AND DD1 AND EE1;DRAWTEXT(FF1,(LOW* 0.99),'老鼠仓'),COLOR4080FF;

A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

潜力股线:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

移动平均线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));

DRAWTEXT(CROSS(移动平均线,0)AND 潜力股线<40,(HIGH* 0.97),'▲大潜力股'),COLORYELLOW;

LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLORA6E500;

DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'顶背离'),COLOR1880FF;

VAR2:=LLV(LOW,27);VAR3:=HHV(HIGH,34);VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;

留意买:=IF((VAR4<10),80,100);RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;超跌股:=IF(J<0,10,0);BDDD:=LLV(J,2)=LLV(J,8);

买进:=IF(CROSS(J,REF(J 0.01,1)) AND BDDD AND J<20,30,0);

DRAWTEXT(买进 AND 留意买=100 AND 超跌股=0,LOW,'股票短线'),COLOR8000FF;

MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

撰写方式 :1

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

底背离:CROSS(FF,MA15);

2

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

顶背离:CROSS(88,RSI);

标签
广告位-