欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

大组织操盘指标值请教师改成大智慧用

发布时间:2020-09-07 09:18 作者:牛股网
编写标准:编写方式:网友求助:源代码:D:EXPMA(C,17),COLOR00FFFF,LINETHICK2;CC:EXPMA(EXPMA(CLOSE,50),1),LINETHICK3,COLOR00FF00;IF(CC=REF(CC,1),CC,DRAWNULL),COLORRED,LINETHICK3;STICKLINE(C=DC=O,C,O,3,0),COLORRED;...

编写标准:

编写方式 :网友求助:

源代码:

D:EXPMA(C,17),COLOR00FFFF,LINETHICK2;

CC:EXPMA(EXPMA(CLOSE,50),1),LINETHICK3,COLOR00FF00 ;

IF(CC>=REF(CC,1),CC,DRAWNULL),COLORRED ,LINETHICK3;

STICKLINE(C>=D && C>=O,C,O,3,0),COLORRED;

STICKLINE(C>=D&& C>=O,H,L,0,0),COLORRED;

STICKLINE(C>=D && C<O,C,O,3,1),COLORRED;

STICKLINE(C>=D && C<O,O,H,0,0),COLORRED;

STICKLINE(C>=D && C<O,C,L,0,0),COLORRED;

STICKLINE(C<D && C>O,C,O,3,1),COLORBLUE;

STICKLINE(C<D && C<=O,C,O,3,1),COLORBLUE;

STICKLINE(C<D && C<=O,H,L,0,1),COLORBLUE;

STICKLINE(C<D && C>O,C,H,0,1),COLORBLUE;

STICKLINE(C<D && C>O,O,L,0,1),COLORBLUE;

VAR1:=EMA(CLOSE,4)-EMA(CLOSE,13);

AA:=VAR1>=REF(VAR1,1);

BB:=VAR1<REF(VAR1,1);

买进:DRAWICON(CROSS(AA,BB),L,1);

售出:DRAWICON(CROSS(BB,AA),H,2);

STICKLINE(买进,O,(C-O)/2 O,3,0),COLOR335555;

STICKLINE(买进,O,(C-O)/2 O,2.2,0),COLOR338888;

STICKLINE(买进,O,(C-O)/2 O,1.5,0),COLOR33AAAA;

STICKLINE(买进,O,(C-O)/2 O,1,0),COLOR33CCCC;

STICKLINE(买进,O,(C-O)/2 O,0,0),COLOR33EEEE;

STICKLINE(售出,O,(C-O)/2 O,3,0),COLOR550055;

STICKLINE(售出,O,(C-O)/2 O,2.2,0),COLOR880088;

STICKLINE(售出,O,(C-O)/2 O,1.5,0),COLORAA00AA;

STICKLINE(售出,O,(C-O)/2 O,1,0),COLORCC00CC;

STICKLINE(售出,O,(C-O)/2 O,0.5,0),COLOREE00EE;

解释以下:

D:EMA(C,17),COLOR00FFFF,LINETHICK2;

CC:EMA(EMA(CLOSE,50),1),LINETHICK3,COLOR00FF00 ;

PARTLINE(CC,CC>=REF(CC,1),RGB(250,0,0)),LINETHICK3;

STICKLINE(C>=D AND C>=O,C,O,8,0),COLORRED;

STICKLINE(C>=D AND C>=O,H,L,0,0),COLORRED;

STICKLINE(C>=D AND C<O,C,O,8,1),COLORRED;

STICKLINE(C>=D AND C<O,O,H,0,0),COLORRED;

STICKLINE(C>=D AND C<O,C,L,0,0),COLORRED;

STICKLINE(C<D AND C>O,C,O,8,1),COLORBLUE;

STICKLINE(C<D AND C<=O,C,O,8,1),COLORBLUE;

STICKLINE(C<D AND C<=O,H,L,0,1),COLORBLUE;

STICKLINE(C<D AND C>O,C,H,0,1),COLORBLUE;

STICKLINE(C<D AND C>O,O,L,0,1),COLORBLUE;

VAR1:=EMA(CLOSE,4)-EMA(CLOSE,13);

AA:=VAR1>=REF(VAR1,1);

BB:=VAR1<REF(VAR1,1);

买进:DRAWICON(CROSS(AA,BB),L,1);

售出:DRAWICON(CROSS(BB,AA),H,2);

STICKLINE(买进,O,(C-O)/2 O,8,0),COLOR335555;

STICKLINE(买进,O,(C-O)/2 O,5,0),COLOR338888;

STICKLINE(买进,O,(C-O)/2 O,3,0),COLOR33AAAA;

STICKLINE(买进,O,(C-O)/2 O,1,0),COLOR33CCCC;

STICKLINE(买进,O,(C-O)/2 O,0,0),COLOR33EEEE;

STICKLINE(售出,O,(C-O)/2 O,8,0),COLOR550055;

STICKLINE(售出,O,(C-O)/2 O,5,0),COLOR880088;

STICKLINE(售出,O,(C-O)/2 O,3,0),COLORAA00AA;

STICKLINE(售出,O,(C-O)/2 O,1,0),COLORCC00CC;

STICKLINE(售出,O,(C-O)/2 O,0,0),COLOREE00EE;

标签
广告位-