当前位置:牛股网 > 牛股宝 >

把火焰山改成选股公式

  • 牛股宝
  • 2020-09-07 09:13
  • 牛股网

编写标准:

编写方式 :网民寻求帮助:

把最多一要做为选股指标

Var1:=EMA(HHV(HIGH,500),21);

Var2:=EMA(HHV(HIGH,250),21);

Var3:=EMA(HHV(HIGH,90),21);

Var4:=EMA(LLV(LOW,500),21);

Var5:=EMA(LLV(LOW,250),21);

Var6:=EMA(LLV(LOW,90),21);

Var7:=EMA((Var4*0.96 Var5*0.96 Var6*0.96 Var1*0.558 Var2*0.558 Var3*0.558)/6,21);

Var8:=EMA((Var4*1.25 Var5*1.23 Var6*1.2 Var1*0.55 Var2*0.55 Var3*0.65)/6,21);

Var9:=EMA((Var4*1.3 Var5*1.3 Var6*1.3 Var1*0.68 Var2*0.68 Var3*0.68)/6,21);

VarA:=EMA((Var7*3 Var8*2 Var9)/6*1.738,21);

VarB:=REF(LOW,1);

VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;

VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);

VarE:=LLV(LOW,30);

VarF:=HHV(VarD,30);

Var10:=IF(MA(CLOSE,58),1,0);

火焰山:EMA(IF(LOW<=VarE,(VarD VarF*2)/2,0),3)/618*Var10,coloryellow;

火苗:=STICKLINE(火焰山>0 ,0 ,火焰山 ,4 ,1);

今量:火焰山;

STICKLINE(火焰山>0,0 ,今量*1.2,8,0 ),COLOR00EEff;

STICKLINE(火焰山>0,0 ,今量*0.8,8,0 ),COLOR00BBff;

STICKLINE(火焰山>0,0 ,今量*0.6,8,0 ),COLOR0099ff;

STICKLINE(火焰山>0,0 ,今量*0.4,8,0 ),COLOR0066ff;

STICKLINE(火焰山>0,0 ,今量*0.2,8,0 ),COLOR0000ff;

解释以下:

Var1:=EMA(HHV(HIGH,500),21);

Var2:=EMA(HHV(HIGH,250),21);

Var3:=EMA(HHV(HIGH,90),21);

Var4:=EMA(LLV(LOW,500),21);

Var5:=EMA(LLV(LOW,250),21);

Var6:=EMA(LLV(LOW,90),21);

Var7:=EMA((Var4*0.96 Var5*0.96 Var6*0.96 Var1*0.558 Var2*0.558 Var3*0.558)/6,21);

Var8:=EMA((Var4*1.25 Var5*1.23 Var6*1.2 Var1*0.55 Var2*0.55 Var3*0.65)/6,21);

Var9:=EMA((Var4*1.3 Var5*1.3 Var6*1.3 Var1*0.68 Var2*0.68 Var3*0.68)/6,21);

VarA:=EMA((Var7*3 Var8*2 Var9)/6*1.738,21);

VarB:=REF(LOW,1);

VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;

VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);

VarE:=LLV(LOW,30);

VarF:=HHV(VarD,30);

Var10:=IF(MA(CLOSE,58),1,0);

火焰山:EMA(IF(LOW<=VarE,(VarD VarF*2)/2,0),3)/618*Var10>0;

  • 关注微信

相关文章

微信公众号