欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

改成选股条件

发布时间:2020-09-05 17:57 作者:牛股网
编写条件:编写方式:网民求助:ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);F11:=ZIG(3,15);FXx:=IF((F11REF(F11,1)),5,105);转为:=CROSS(ZL,FXx);高些:=CROSS(fxx,ZL);VERTLINE(转为,1),color00009f;VERTLINE(高...

编写条件:

编写方式:网民求助:

ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

F11:=ZIG(3,15);

FXx:=IF((F11> REF(F11,1)),5,105);

转为:=CROSS(ZL,FXx);

高些:=CROSS(fxx,ZL);

VERTLINE(转为,1),color00009f;

VERTLINE(高些,1),color009f00;

DRAWICON(转为,LOW,1),ALIGN1,VALIGN0;

DRAWICON(高些,H,2),ALIGN1,VALIGN0;

TS:=BARSLAST(转为);

股票波段上涨幅度:=(C-ref(L,TS 1))/ref(L,TS 1)*100;

DRAWTEXTREL(750,30,'股票波段上涨幅度:' INTPART(股票波段上涨幅度) '%'),COLOR0000ff,LINETHICK3;

GD:=BARSLAST(高些);

股票波段下滑:=(C-ref(H,GD 1))/ref(H,GD 1)*100;

DRAWTEXTREL(750,100,'股票波段下滑:' INTPART(股票波段下滑) '%'),COLOR00ff00,LINETHICK3;

MA5:MA(C,5),PRECIS2;

MA10:MA(C,10),PRECIS2;

MA34:MA(C,34),PRECIS2;

MA55:MA(C,55),PRECIS2;

MA89:MA(C,89),PRECIS2;

MA133:MA(C,133),PRECIS2;

MA255:MA(C,255),PRECIS2;

解释以下:

F11:=ZIG(3,15);

FXx:=IF((F11> REF(F11,1)),5,105);

转为:CROSS(ZL,FXx);

标签
广告位-