当前位置:牛股网 > 牛股宝 >

“傻蛋操盘”淘宝主图公式计算 求改成选股公式

  • 牛股宝
  • 2020-09-05 17:53
  • 牛股网

编写标准:

编写方式:网民寻求帮助:

MA13:MA(C,13),COLOR0066FF,LINETHICK2;

STICKLINE(C>MA13,L,H,0,0),COLORRED;

STICKLINE(C>MA13,O,C,8,0),COLOR000088;

STICKLINE(C>MA13,O,C,5,0),COLOR0000AA;

STICKLINE(C>MA13,O,C,3,0),COLOR0000CC;

STICKLINE(C>MA13,O,C,1,0),COLOR0000FF;

BIAS1:MA((C-MA(C,13))/MA(C,13),3)*100,COLORWHITE,LINETHICK0;

BIAS3:MA((C-MA(C,34))/MA(C,34),3)*100,COLORFF00FF,LINETHICK0;

关心区:COUNT(BIAS3<0,8)>=8 AND COUNT(BIAS3>0,34)>13 AND COUNT(BIAS3<0,55)>30 OR BIAS3<-15,LINETHICK0;

STICKLINE(关心区,C,O,8,0),COLOR8977FF;

STICKLINE(关心区,L,H,0,0),COLOR8977FF;

开火1:CROSS(BIAS1,0) AND SUM(IF(BIAS3<-15,10,0),8)>10,LINETHICK0;

STICKLINE(开火1,C,O,8,0),COLOR0066BB;

STICKLINE(开火1,C,O,5,0),COLOR0099CC;

STICKLINE(开火1,C,O,3,0),COLOR00CCEE;

STICKLINE(开火1,C,O,1,0),COLOR00FFFF;

STICKLINE(开火1,L,H,0,0),COLOR00FFFF;

DRAWTEXT(开火1,C*0.97,'开火1'),COLOR0000FF;

LC:REF(C,1),LINETHICK0;

RSI:=((SMA(MAX((C-LC),0),13,1)/SMA(ABS((C-LC)),13,1))*100);

STICKLINE((RSI<20),L,H,0.1,0),COLORFF6600;

STICKLINE((RSI<20),O,C,8,0),COLORCC5000;

DRAWTEXT(CROSS(RSI,20-0.0005),L*0.97,'股票短线'),COLORAA99AA;

STICKLINE(CROSS(RSI,20-0.0005),C,O,8,0),COLOR888888;

STICKLINE(CROSS(RSI,20-0.0005),C,O,5,0),COLORAAAAAA;

STICKLINE(CROSS(RSI,20-0.0005),C,O,3,0),COLORCCCCCC;

STICKLINE(CROSS(RSI,20-0.0005),C,O,1,0),COLORFFFFFF;

STICKLINE(CROSS(RSI,20-0.0005),L,H,0,0),COLORFFFFFF;

RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

NB:=((C>LC) AND ISUP);

KK:=HHV(K,5);

DD:=HHV(D,5);

D1:=REF(D,1);

K1:=REF(K,1);

STICKLINE(((DD>75) AND CROSS(D,K)),C,O,8,0),COLOR008800;

STICKLINE(((DD>75) AND CROSS(D,K)),C,O,5,0),COLOR00AA00;

STICKLINE(((DD>75) AND CROSS(D,K)),C,O,3,0),COLOR00CC00;

STICKLINE(((DD>75) AND CROSS(D,K)),C,O,1,0),COLOR00FF00;

STICKLINE(((DD>75) AND CROSS(D,K)),L,H,0,0),COLOR00FF00;

STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,8,0),COLOR0011FF;

STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,5,0),COLOR0044FF;

STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,3,0),COLOR0077FF;

STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,1,0),COLOR0099FF;

STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),L,H,0,0),COLOR0099FF;

DRAWTEXT((((D1<30) AND CROSS(K,D)) AND NB),L,'开火2'),COLOR0066FF;

DRAWTEXT((((D1<30) AND CROSS(K,D)) AND NB),L*0.95,'↑买'),COLORFFAAFF;

DRAWTEXT(((DD>75) AND CROSS(D,K)),H*1.05,'↓卖'),COLOR00CC00;

QN1:=MA(C,13);

QN:=ATAN((QN1-REF(QN1,1)))*180/2;

STICKLINE(QN>1 AND QN1>REF(QN1,1),QN1,REF(QN1,1),8,0),COLOR00FFFF;

STICKLINE(QN<1 AND QN1<REF(QN1,1),QN1,REF(QN1,1),8,1),COLORGREEN;

QN2:=MA(C,21);

QN3:=ATAN((QN2-REF(QN2,1)))*180/2;

STICKLINE(QN3>1,QN2,REF(QN2,1),8,0),COLORFF00FF;

STICKLINE(QN3<1,QN2,REF(QN2,1),8,1),COLORFF0000;

求改成图中所闻的选股公式:1 沒有上穿 但另外掉色 2 上穿

感谢!!!!!!

“傻蛋操盘”主图公式 求改成选股公式

解释以下:

QN1:=MA(C,13);

QN:=ATAN((QN1-REF(QN1,1)))*180/2;

AA:=QN>1 AND REF(QN1,2)>REF(QN1,1) AND QN1>REF(QN1,1);

QN2:=MA(C,21);

QN3:=ATAN((QN2-REF(QN2,1)))*180/2;

XG:AA AND CROSS(QN3,1);

=================

QN1:=MA(C,13);

QN:=ATAN((QN1-REF(QN1,1)))*180/2;

QN2:=MA(C,21);

QN3:=ATAN((QN2-REF(QN2,1)))*180/2;

XG:CROSS(QN,QN3);

“傻蛋操盘”主图公式 求改成选股公式

“傻蛋操盘”主图公式 求改成选股公式

  • 关注微信

相关文章

微信公众号