当前位置:牛股网 > 牛股宝 >

KD指标求助

  • 牛股宝
  • 2020-09-05 17:53
  • 牛股网

编写标准:求助教师写个kd指标;

K 值 持续3天超过80出信号 到80下列信号终止

K 值 持续3天低于20出信号 到20之上信号终止

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1);

D:SMA(K,M2,1);

通达信软件 感谢老师了

编写方式:N:=9;M1:=3;M2:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1);

D:SMA(K,M2,1);

AA:=COUNT(K>80,3)=3;

BB:=COUNT(K<20,3)=3;

DRAWICON(AA,K*1.01,2),COLOR00FF00;

DRAWICON(BB,K*0.99,1),COLOR0000FF;

  • 关注微信

相关文章

微信公众号