当前位置:牛股网 > 牛股宝 >

编(超跌进场)选股公式

  • 牛股宝
  • 2020-09-05 17:52
  • 牛股网

编写标准:

编写方式:网民寻求帮助:

原代码:

Z:=MA(C,120);

VAR3:=(MA(C,5)-Z)/Z;

VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);

波段进场:IF(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2),80,50);

反跳进场:IF(REF(VAR4,1)<5 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.3,80,50);

超跌进场:IF(CROSS(VAR4,5) AND VAR3<-0.4,80,50);

STICKLINE(C>=MA(C,10),VAR4,REF(VAR4,1),4,0),COLORRED;

STICKLINE(C<MA(C,10),VAR4,REF(VAR4,1),4,0),COLORGREEN;

解释以下:

Z:=MA(C,120);

VAR3:=(MA(C,5)-Z)/Z;

VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);

超跌进场:CROSS(VAR4,5) AND VAR3<-0.4;

  • 关注微信

相关文章

微信公众号