欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

「通达信」强反弹及选股指标公式

发布时间:2021-10-20 23:48 作者:牛股网
VarAA:=AMOUNT/(100*vol);cyc13:=ma(VarAA,13);cyc34:=ma(VarAA,34);cycmax:=dma(c,vol/capital);cys13:=(C-cyc13)/cyc13*100;cy…...

VarAA:=AMOUNT/(100*vol);

cyc13:=ma(VarAA,13);

cyc34:=ma(VarAA,34);

cycmax:=dma(c,vol/capital);

cys13:=(C-cyc13)/cyc13*100;

cys34:=(C-cyc34)/cyc34*100;

cysmax:=(C-cycmax)/cycmax*100;

亏损程度:

if(CYS13<=-7,7,0),colorwhite,stick,linethick3;

if(CYS13<=-10,10,0),colorffff33,stick,linethick3;

if(CYS13<=-16,16,0),colorblue,stick,linethick3;

if(CYS13<=-20,20,0),color00ff77,stick,linethick3;

if(CYS13<=-25,25,0),coloryellow,stick,linethick3;

if(CYS13<=-30,30,0),colorff00ff,stick,linethick3;

Var1:=COST(10)*0;

Var2:=REF(HIGH,1)*1.1;

Var3:=HIGH*1.1;

Var4:=(Var3*VOL Var2*(CAPITAL-VOL))/CAPITAL;

Var5:=REF(LOW,1)*0.9;

Var6:=LOW*0.9;

Var7:=(Var6*VOL Var5*(CAPITAL-VOL))/CAPITAL;

Var8:=EMA(Var7,30);

Var9:=EMA(Var4,30);

VarA:=Var9-2;

VarB:=IF(CLOSE<=Var8,VarA,Var9);

超跌: VarB*2.5,color00ff00;

TAO:=100*(1-winner(c));

a:=1.1*c;

b:=0.9*c;

ASR:=100*(winner(a)-winner(b));

筹码超跌:if((ASR<10) and (TAO>90),30,0),color0099ff;

短中长线超跌:if((CYS13<(-16)) and (CYS13>(-100)) and (CYS34<(-20)) and (CYS34>(-100)),40,0),colorddddff;

if((CYS34<(-20)) and (CYS34>(-100)) and (CYSmax<(-30)) and (CYSmax>(-100)),50,0),colorffcc00;

反弹:VarA*2.5,colorff00ff;

风:if(超跌=反弹 and cys13<=-10 and 筹码超跌=30,-30,0),coloryellow,stick,linethick3;

云:if(超跌=反弹 and cys13<=-16 and 筹码超跌=30 and 短中长线超跌=40,-20,0),colorred,stick,linethick3;

{

选股公式:

VARAA:=AMOUNT/(100*VOL);

CYC13:=MA(VARAA,13);

CYC34:=MA(VARAA,34);

CYCMAX:=DMA(C,VOL/CAPITAL);

CYS13:=(C-CYC13)/CYC13*100;

CYS34:=(C-CYC34)/CYC34*100;

VAR1:=COST(10)*0;

VAR2:=REF(HIGH,1)*1.1;

VAR3:=HIGH*1.1;

VAR4:=(VAR3*VOL VAR2*(CAPITAL-VOL))/CAPITAL;

VAR5:=REF(LOW,1)*0.9;

VAR6:=LOW*0.9;

VAR7:=(VAR6*VOL VAR5*(CAPITAL-VOL))/CAPITAL;

VAR8:=EMA(VAR7,30);

VAR9:=EMA(VAR4,30);

VARA:=VAR9-2;

VARB:=IF(CLOSE<=VAR8,VARA,VAR9);

超跌:=VARB*2.5;

TAO:=100*(1-WINNER(C));

A:=1.1*C;

B:=0.9*C;

ASR:=100*(WINNER(A)-WINNER(B));

筹码超跌:=IF((ASR<10) AND (TAO>90),30,0);

短中长线超跌:=IF((CYS13<(-16)) AND (CYS13>(-100)) AND (CYS34<(-20)) AND (CYS34>(-100)),40,0);

反弹:=VARA*2.5;

XG:=超跌=反弹 AND CYS13<=-16 AND 筹码超跌=30 AND 短中长线超跌=40;

CROSS(XG,0.5);

}

广告位-