欢迎访问牛股网

牛股网

当前位置:牛股网 >股票代码 >

股票代码

将下边的公式计算改成通达信公式能用的

发布时间:2020-09-05 17:55 作者:牛股网
编写标准:编写方式:网友求助:DRAWNUMBER(5,0,'★N:可调'),COLORFFFFFF;C,COLOR00FFFF,LINETHICK2;VERTLINE(BARSTATUS=2,3),COLORFF9900;STICKLINE(CREF(C,1),C,CV/CAPITAL*100*N,2,0),COLOR0000FF,LINETHICK2;STICKLINE(CREF(C,...

编写标准:

编写方式:网友求助:

DRAWNUMBER(5,0,'★N:可调'),COLORFFFFFF;

C, COLOR00FFFF,LINETHICK2;

VERTLINE(BARSTATUS=2,3),COLORFF9900;

STICKLINE(C>REF(C,1),C,C V/CAPITAL*100*N,2,0),COLOR0000FF,LINETHICK2;

STICKLINE(C<REF(C,1),C,C-V/CAPITAL*100*N,2,0),COLOR00FF00,LINETHICK2;

STICKLINE(C=REF(C,1),C,C V/CAPITAL*100*N,2,0),COLORFF9900,LINETHICK1;

涨量:IF(C>REF(C,1),VOL,0),LINETHICK0;

涨量占:SUM(涨量,0)/SUM(V,0)*100,LINETHICK0;

DRAWTEXT( BARSTATUS=2,C*1.006,'涨量:' NUMTOSTRN(涨量占,1) '%' ),ALIGN0,LINETHICK4,COLOR0000FF;

跌量:IF(C<REF(C,1),VOL,0),LINETHICK0;

跌量占:SUM(跌量,0)/SUM(V,0)*100,LINETHICK0;

DRAWTEXT( BARSTATUS=2,C*0.998,'跌量:' NUMTOSTRN(跌量占,1) '%' ),ALIGN0,LINETHICK4,COLOR00FF00;

请老师们不吝指教。

解释以下:

N:=9;

DRAWNUMBER(5,0,'★N:可调'),COLORFFFFFF;

C, COLOR00FFFF,LINETHICK2;

{VERTLINE(BARSTATUS=2,3),COLORFF9900;}

STICKLINE(C>REF(C,1),C,C V/CAPITAL*100*N,2,0),COLOR0000FF,LINETHICK2;

STICKLINE(C<REF(C,1),C,C-V/CAPITAL*100*N,2,0),COLOR00FF00,LINETHICK2;

STICKLINE(C=REF(C,1),C,C V/CAPITAL*100*N,2,0),COLORFF9900,LINETHICK1;

涨量:IF(C>REF(C,1),VOL,0),NODRAW;

涨量占:SUM(涨量,0)/SUM(V,0)*100,NODRAW;

DRAWTEXT(ISLASTBAR,C*1.05,STRCAT('涨量:',CON2STR(涨量占,1))),COLOR0000FF;

跌量:IF(C<REF(C,1),VOL,0),NODRAW;

跌量占:SUM(跌量,0)/SUM(V,0)*100,NODRAW;

DRAWTEXT(ISLASTBAR,C*0.95,STRCAT('跌量:',CON2STR(跌量占,1))),COLOR00FF00;

标签
广告位-