当前位置:牛股网 > 牛股宝 >

将底端一柱公式信号改为绿柱信号

  • 牛股宝
  • 2020-09-05 17:50
  • 牛股网

编写标准:

编写方式:网民寻求帮助:

请将下边公式信号改为绿柱信号

Var1:=MA(CLOSE,5);

Var2:=MA(CLOSE,10);

Var3:=MA(CLOSE,20);

Var4:=MA(CLOSE,30);

Var5:=(Var1 Var2 Var3 Var4)/4;

Var6:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;

Var7:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;

Var8:=EMA(Var6,8);

VAR9:=TROUGHBARS(3,15,1)<10;

VAR10:=PEAKBARS(3,15,1)<10;

VAR11:=IF(VAR9=1,50,0);

VAR12:=IF(VAR10=1,50,0);

底端:= IF(VAR11=50,50,0);

头顶部:= IF(VAR12=50,100,0);

a:if( 底端>ref(底端,1),50,0) and if(c<10,1,0) ;

解释以下:

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,20);

VAR4:=MA(CLOSE,30);

VAR5:=(VAR1 VAR2 VAR3 VAR4)/4;

VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

VAR8:=EMA(VAR6,8);

VAR9:=TROUGHBARS(3,15,1)<10;

VAR10:=PEAKBARS(3,15,1)<10;

VAR11:=IF(VAR9=1,50,0);

VAR12:=IF(VAR10=1,50,0);

底端:= IF(VAR11=50,50,0);

头顶部:= IF(VAR12=50,100,0);

A:=IF( 底端>REF(底端,1),50,0) AND IF(C<10,1,0) ;

STICKLINE(A,50,0,8,0),COLORGREEN;

  • 关注微信

相关文章

微信公众号